Garmin issue after handlebar installation - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-17-2017, 11:01 AM Thread Starter
Junior Member
 
Join Date: May 2017
Posts: 4
Garmin issue after handlebar installation

Over the winter I had RSTD handlebars installed on my Star 1300 deluxe. Can't use the Garmin GPS now because of the huge amount of feedback/static coming through the speakers when the engine is running. Hit the kill switch and it disappears allowing me to hear the music playing. Has anyone replaced their handlebars on a 1300 deluxe and did it involve having to remove the fairing? I'm trying to troubleshoot what could have happened to create this problem. Had another issue with the Garmin last year that involved replacing the cradle mount in the fairing due to a damaged pin that prevented one speaker from working. Anyone else having ongoing Garmin/audio problems?
DrMurph is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-17-2017, 12:23 PM
NGM
Lifetime Premium
 
NGM's Avatar
 
Join Date: Aug 2016
Location: N Florida
Posts: 465
OF course re-check your pins, but to me it sounds like a bad ground. That is the first thing I would look at after the pins.

No matter where you go there you are. - Buckaroo Banzai
NGM is offline  
post #3 of 4 (permalink) Old 05-19-2017, 07:51 AM Thread Starter
Junior Member
 
Join Date: May 2017
Posts: 4
NGM,

Well the Garmin issue turned out to be something so simple. Not the Garmin, or the cradle mount at all. The connector to the right speaker had corroded and just needed to be cleaned off. Something I'll remember to check at the start of the next season.
DrMurph is offline  
 
post #4 of 4 (permalink) Old 05-19-2017, 10:08 AM
NGM
Lifetime Premium
 
NGM's Avatar
 
Join Date: Aug 2016
Location: N Florida
Posts: 465
Glad it was easy for you to find. Ride safe.

No matter where you go there you are. - Buckaroo Banzai
NGM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome