Who runs an amp on there fairing speakers - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 07-27-2017, 11:37 AM Thread Starter
Senior Member
 
shadowride69's Avatar
 
Join Date: Nov 2013
Posts: 524
Who runs an amp on there fairing speakers

So iv been looking at upgrading my speakers from 5.25 inch to 6.50 inch but want to add an amp for better sound quality. Who has done it and how and where did yall mount it.

Sent from my SM-J320P using Tapatalk
shadowride69 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 07-27-2017, 11:40 AM
Member
 
J Real's Avatar
 
Join Date: Mar 2017
Posts: 92
Who runs an amp on there fairing speakers

What kind of head unit do you have? I'm pretty satisfied with the built-in amp in my JVC with Polk Audio 6x9s... But, I HAVE been thinking about upgrading also one day, I'll be following this thread.


Sent from my iPhone using Tapatalk
J Real is offline  
post #3 of 19 (permalink) Old 07-27-2017, 11:41 AM
Senior Member
 
BrokeAss's Avatar
 
Join Date: May 2017
Posts: 139
I run a cheap pyle 400w marine amp... and i monted it to the radio housing mount

Sent from my SM-G930T using Tapatalk
BrokeAss is offline  
Sponsored Links
Advertisement
 
post #4 of 19 (permalink) Old 07-27-2017, 11:54 AM Thread Starter
Senior Member
 
shadowride69's Avatar
 
Join Date: Nov 2013
Posts: 524
Its a sony 25 w x 4 head unit so not much power as for the pyle amps been eye balling them on amazon

Sent from my SM-J320P using Tapatalk
shadowride69 is offline  
post #5 of 19 (permalink) Old 07-28-2017, 09:41 AM Thread Starter
Senior Member
 
shadowride69's Avatar
 
Join Date: Nov 2013
Posts: 524
Quote:
Originally Posted by BrokeAss View Post
I run a cheap pyle 400w marine amp... and i monted it to the radio housing mount

Sent from my SM-G930T using Tapatalk
Is it this amp and if so where did you mount it. Any pics of it? And did you have to use the volume control.

Sent from my SM-J320P using Tapatalk
shadowride69 is offline  
post #6 of 19 (permalink) Old 07-28-2017, 09:52 AM
Senior Member
 
BrokeAss's Avatar
 
Join Date: May 2017
Posts: 139
I dont have any pics but i got some big heavy duty zipties and set the amp (it is rather small) on top of the radio and zip tied the two together... a custom mount was doing too much (for me)... but ive seen people run the amp in there "tool box" space... (opposite the battery box) im pushing 6 speakers... 4x5.25 and 2 6x9... amp only runs 6x9s...

Give it a listen

https://youtu.be/9OB7qIJ0y8E


Sent from my SM-G930T using Tapatalk
smittyrock and smittyrock like this.
BrokeAss is offline  
post #7 of 19 (permalink) Old 07-28-2017, 09:57 AM Thread Starter
Senior Member
 
shadowride69's Avatar
 
Join Date: Nov 2013
Posts: 524
Damn that sounds good ill have to order that amp it's only 30 or 40 bucks

Sent from my SM-J320P using Tapatalk
shadowride69 is offline  
post #8 of 19 (permalink) Old 07-28-2017, 09:58 AM
Senior Member
 
BrokeAss's Avatar
 
Join Date: May 2017
Posts: 139
Quote:
Originally Posted by shadowride69 View Post
Is it this amp and if so where did you mount it. Any pics of it? And did you have to use the volume control.

Sent from my SM-J320P using Tapatalk
And no i did not have to use the volume control.... there are volume inobs on there... the volume control, i think, is for when your running an mp3 player directly to the amp... the pre amps in your radio handle the volume

Sent from my SM-G930T using Tapatalk
BrokeAss is offline  
post #9 of 19 (permalink) Old 07-28-2017, 09:59 AM Thread Starter
Senior Member
 
shadowride69's Avatar
 
Join Date: Nov 2013
Posts: 524
Thank you sir

Sent from my SM-J320P using Tapatalk
shadowride69 is offline  
post #10 of 19 (permalink) Old 07-28-2017, 10:01 AM
Senior Member
 
BrokeAss's Avatar
 
Join Date: May 2017
Posts: 139
Quote:
Originally Posted by shadowride69 View Post
Thank you sir

Sent from my SM-J320P using Tapatalk
No problem... anytime...

Sent from my SM-G930T using Tapatalk
BrokeAss is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome