I need help - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 1Likes
  • 1 Post By KCW
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-26-2018, 01:45 PM Thread Starter
Junior Member
 
Join Date: Jul 2018
Posts: 2
I need help

I’m a new rider and I bought a lemon Yamaha V*1100 classic long story short i just put in a new starter clutch and new battery now the bike will not start I have power lights come on have a good charge but when I hit the start button nothing happens.... no sound no clicking no nothing please help
Benjamin Moore is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-26-2018, 01:57 PM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 4,967
Garage
very common thing with new vstar owners, the bike will not start if the kickstand is down unless the bike is in neutral - just pulling the clutch in is not enough.

Make sure you have the kickstand up and the bike in neutral, and pull in the clutch - then if it wont crank its not one of the lockouts, and you will need to use a voltmeter to see where you are losing the 12 or ground between the battery and the starter.
Elk likes this.
KCW is offline  
post #3 of 5 (permalink) Old 07-26-2018, 03:33 PM
Senior Member
 
nurtaeff's Avatar
 
Join Date: Jul 2017
Location: Whitsett, NC
Posts: 897
Garage
Make sure engine kill switch is in "run" position. If bike is in neutral and engine kill switch is off - listen to the relay (should be clicking). If not - check the fuse. You could also bypass the relay and run positive wire directly to the starter to see if it turns.

Wife: 2018 Sportster Forty Eight Special
Me: 2019 Road King Special
nurtaeff is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-26-2018, 03:46 PM
Senior Member
 
Scrumdown's Avatar
 
Join Date: Feb 2018
Location: Poquoson, VA
Posts: 868
Garage
Make sure all ground connections are seated tight. An un-tight ground will give you no start issue

No matter what you ride. Just ride!
Scrumdown is offline  
post #5 of 5 (permalink) Old 07-26-2018, 07:14 PM
Moderator
 
lesblank's Avatar
 
Join Date: Jan 2014
Location: Houston, Texas
Posts: 3,768
Garage
Yes, check both battery connections. The starter takes lots of juice. Report back with your findings.

2001 Vstar 1100 Classic (sold), Cobra Slash Cut full exhaust, Dropped 1 inch with lowering links, ORK, 4.5 inch handlebar risers, Ultimate passenger seat, Passenger pegs moved forward 4 inches, Handlebar clock, KN air filter, Viking saddlebags, Additional rear lighting
Loose nut "me" behind the bars
2006 Harley Electra Glide Ultra Classic

https://sites.google.com/site/vstar1100kb/home
lesblank is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome