Drive Belt Noise - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-08-2010, 07:50 PM Thread Starter
Junior Member
 
Join Date: Apr 2010
Posts: 2
Drive Belt Noise

I am looking for a solution to the drive belt noise on my 2009 Raider. Is this bothering anyone else ? Help ! Muddybob
Robert1957 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-08-2010, 08:47 PM
Senior Member
 
linerdave's Avatar
 
Join Date: Sep 2009
Location: N. E. Ohio
Posts: 1,531
Belt noise

Muddy Bob.

I have a liner, not exactly the same but no noise. Have you checked to see if the belt is riding on the edge of the pully? Might be rear wheel alignment? Belt tension, you should be able to flex the belt up about an inch with ten pounds of pressure. Extend the first and second fingers, push up with the top side of the index finger. The average person can push up about ten pounds. It is not critical.

Be sure you have not had damage by a stone getting cought in the belt. Look the pullys over for abnormal wear. Sorry that is the best I can do. I have seen a post on this, I will look for it.

Dave
linerdave is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome