Back From Vacation - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-25-2012, 11:09 PM Thread Starter
Senior Member
 
la madrugada's Avatar
 
Join Date: Mar 2011
Location: Ixtapaluca, Mexico
Posts: 570
Back From Vacation

Been back about a month now from my 3 weeks in the states. I got lots to say about the visit but that will be for a different forum.

I installed a new bulb for my headlight, an H4 12V 60-55W, as suggested on the forum and then I adjusted the headlight until it is almost too high, as suggested on the forum. So far, no one has blinded me with their brights so I think I am good.

I like the way the new bulb works. I can see now for about 30 to 40yards down the road instead of the 10 I had before. When the brights go on I have nearly daylight in front of me. Now I will have to wait for the real test, RAIN.

So a hearty thanks to all for the advice.

My feet on the pegs and lots of time to go where the road leads.
la madrugada is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome