Question?? - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-01-2012, 08:47 PM Thread Starter
Member
 
Join Date: Nov 2011
Location: mid ga
Posts: 38
Red face Question??

A. Buddy Of mine has a Honda sabre 1100. While he was riding, it shut off.. After fooling with it for a while he figured out that it will crank with both brakes in, and when the brakes are released it dies. otherwise nothing.. No clicks no nothin.. The lights will stay on with the key.. I'm confused.. I'm usually pretty good at figuring out things like this.. But this one got me.. Good battery, good fuses, plenty of gas.. It's got to be a sensor, but I can't understand why it would be tied in with the brakes..
vstarlamar is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-01-2012, 09:00 PM
Member
 
Join Date: Apr 2011
Posts: 62
Start tracing for a short to ground or a bad gound. Other then that I would say look at ignition system conectors but i'm betting on a short in wiring somewhere goodluck!!!
trknridr is offline  
post #3 of 6 (permalink) Old 04-01-2012, 09:29 PM
Senior Member
 
roxtar's Avatar
 
Join Date: Apr 2009
Location: Eau Claire, WI
Posts: 305
Both brakes? Meaning hand brake and foot brake? Or maybe the clutch? A faulty clutch safety switch seems like a good culprit, but the brakes? Those really should not have anything to do with starting or running. Not questioning your question, but I just can't see how the brake switch can cause a no start/stall. Of course, it being a Honda, who knows for sure!

2007 Vstar 1300 Tourer
Too many bolt-on goodies to remember!

Gone but not forgotten...

Memeber of the Black Bike Club -- Fastest Color Available!!
roxtar is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 04-01-2012, 10:50 PM
Member
 
Join Date: Apr 2011
Posts: 62
As I said a short in wiring is my bet, though I had a suzuki savage ls650 once two weeks after I bought it while riding one day it quit running with a full tank of gas. Got on side of road and would start as soon as i sat on it would quit, a loose connection under seat.! Start with all conections if not there more than likely a short.
trknridr is offline  
post #5 of 6 (permalink) Old 04-02-2012, 05:18 AM Thread Starter
Member
 
Join Date: Nov 2011
Location: mid ga
Posts: 38
Yep both brakes.

Quote:
Originally Posted by roxtar View Post
Both brakes? Meaning hand brake and foot brake? Or maybe the clutch? A faulty clutch safety switch seems like a good culprit, but the brakes? Those really should not have anything to do with starting or running. Not questioning your question, but I just can't see how the brake switch can cause a no start/stall. Of course, it being a Honda, who knows for sure!
I don't understand it either.. I have not seen checked it in person yet but that's what I asked too.. Both brakes..?. :confusedNot the clutch.. But that's what he told me.. But with only one brake in it will not crank, has to be both, like it's been said its gt be a short some place.. I'm gonna go see it today and see if I can pin point tue prob and help him Ur some.. Thanks for all the responses guys!!
vstarlamar is offline  
post #6 of 6 (permalink) Old 04-02-2012, 06:33 PM
Member
 
Chris_T's Avatar
 
Join Date: Mar 2012
Location: SE TN
Posts: 30
Not any help, but my shadow was an electrical nightmare, that's why its not in my garage any more LOL.

01 V star 1100
Chris_T is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome