Backfiring - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-19-2018, 01:14 PM Thread Starter
Senior Member
 
Bucfan11's Avatar
 
Join Date: May 2017
Location: Central Florida
Posts: 346
Backfiring

Has any of you experienced this? Several times now in my 1,200 miles I've ridden my SVTC it has backfired. It is always when I accelerate from a stop and change into 2nd, as I re-apply the throttle the front cylinder backfires, I lose power for a split second and the all is well. It has probably done it 4 or 5 times. I wonder if it is fuel management.

Rob - 18 Raspberry SVTC, 08 Pearl White Navi Goldwing
Bucfan11 is online now  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-19-2018, 01:21 PM
Senior Member
 
Join Date: Jun 2018
Posts: 809
Quote:
Originally Posted by Bucfan11 View Post
Has any of you experienced this? Several times now in my 1,200 miles I've ridden my SVTC it has backfired. It is always when I accelerate from a stop and change into 2nd, as I re-apply the throttle the front cylinder backfires, I lose power for a split second and the all is well. It has probably done it 4 or 5 times. I wonder if it is fuel management.
From off of 1rst gear....only the thrum of the pipes as the engine backs down until I shift gears and apply the throttle once more, right through to 6th.

Last edited by YamahaParExcellence; 08-19-2018 at 04:25 PM.
YamahaParExcellence is offline  
post #3 of 6 (permalink) Old 08-19-2018, 05:43 PM
Senior Member
 
ChiefGunner's Avatar
 
Join Date: Jun 2018
Location: Rockwell, NC.
Posts: 1,696
Garage
Quote:
Originally Posted by Bucfan11 View Post
Has any of you experienced this? Several times now in my 1,200 miles I've ridden my SVTC it has backfired. It is always when I accelerate from a stop and change into 2nd, as I re-apply the throttle the front cylinder backfires, I lose power for a split second and the all is well. It has probably done it 4 or 5 times. I wonder if it is fuel management.
Never had such a thing happen before. Even before I had to have my valve train replaced due to a failed lifter and cam damage, I never had backfiring. Just a noisy engine and not great gas mileage.
You need to have the dealership check that out.
ChiefGunner is online now  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-19-2018, 07:12 PM
Senior Member
 
GARider's Avatar
 
Join Date: Apr 2018
Posts: 362
Quote:
Originally Posted by Bucfan11 View Post
Has any of you experienced this? Several times now in my 1,200 miles I've ridden my SVTC it has backfired. It is always when I accelerate from a stop and change into 2nd, as I re-apply the throttle the front cylinder backfires, I lose power for a split second and the all is well. It has probably done it 4 or 5 times. I wonder if it is fuel management.
Bucfan11 I haven't had this issue or noticed. I have been in sports mode and touring mode. On my next ride I will see if I can get this to happen.
GARider is online now  
post #5 of 6 (permalink) Old 08-19-2018, 08:23 PM Thread Starter
Senior Member
 
Bucfan11's Avatar
 
Join Date: May 2017
Location: Central Florida
Posts: 346
Quote:
Originally Posted by GARider View Post
Bucfan11 I haven't had this issue or noticed. I have been in sports mode and touring mode. On my next ride I will see if I can get this to happen.
You would notice if it did it. It seems to me (if I remember correctly) that it has only done it when short shifting. That may just be because I mostly shift early.

Rob - 18 Raspberry SVTC, 08 Pearl White Navi Goldwing
Bucfan11 is online now  
post #6 of 6 (permalink) Old 08-20-2018, 08:14 PM
Senior Member
 
GARider's Avatar
 
Join Date: Apr 2018
Posts: 362
Quote:
Originally Posted by Bucfan11 View Post
You would notice if it did it. It seems to me (if I remember correctly) that it has only done it when short shifting. That may just be because I mostly shift early.
Ok then maybe not I normally don't short shift. But on the next ride I will see if I can get that to happen. I know the others on the forum short shift so they would know better. Chief and YPE already responded and it hasn't happen to them. I believe American short shifts and hopefully American can chime in.
GARider is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome