Navi issues - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 09-01-2018, 07:31 AM Thread Starter
NGM
Lifetime Premium
 
NGM's Avatar
 
Join Date: Aug 2016
Location: N Florida
Posts: 1,155
So all of the sudden when I go to my navigation screen it has a pop up that says "Navigation not ready". The top of the screen shows what road I am on so it knows where I am. Any ideas?

No matter where you go there you are. - Buckaroo Banzai
NGM is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 09-01-2018, 07:49 AM
Senior Member
 
ChiefGunner's Avatar
 
Join Date: Jun 2018
Location: Rockwell, NC.
Posts: 1,696
Garage
Quote:
Originally Posted by NGM View Post
So all of the sudden when I go to my navigation screen it has a pop up that says "Navigation not ready". The top of the screen shows what road I am on so it knows where I am. Any ideas?
That screen comes up every time the NAV screen is selected but the system has not finished booting up. Once completed it should disappear. Are you saying it stays that way?
ChiefGunner is online now  
post #3 of 14 (permalink) Old 09-01-2018, 09:03 AM Thread Starter
NGM
Lifetime Premium
 
NGM's Avatar
 
Join Date: Aug 2016
Location: N Florida
Posts: 1,155
Quote:
Originally Posted by ChiefGunner View Post
Quote:
Originally Posted by NGM View Post
So all of the sudden when I go to my navigation screen it has a pop up that says "Navigation not ready". The top of the screen shows what road I am on so it knows where I am. Any ideas?
That screen comes up every time the NAV screen is selected but the system has not finished booting up. Once completed it should disappear. Are you saying it stays that way?
It stays that way. It is nice and clear today no clouds or anything blocking it. I sat still for 15 mins. Stayed the same. The dealer had the seat off putting in the heated hand grips. I wonder if there is something there.

No matter where you go there you are. - Buckaroo Banzai

Last edited by NGM; 09-01-2018 at 09:06 AM.
NGM is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 09-01-2018, 10:22 AM
Senior Member
 
GARider's Avatar
 
Join Date: Apr 2018
Posts: 362
Quote:
Originally Posted by NGM View Post
It stays that way. It is nice and clear today no clouds or anything blocking it. I sat still for 15 mins. Stayed the same. The dealer had the seat off putting in the heated hand grips. I wonder if there is something there.
NGM sounds like you still have the Older version software on the infotainment system.
Anyway there is another way to fix this. There is a YouTube video that Yamaha put after I worked with them to help identify and resolve this very issue. I would suggest that you do what the video describes first by clearing your home saved locations and get the nav working. Then update the version. I have heard that some folks did the upgrade first without clearing and still had the issue so clean first to get it back to normal than upgrade the system if you want.


Last edited by GARider; 09-01-2018 at 10:27 AM.
GARider is online now  
post #5 of 14 (permalink) Old 09-01-2018, 10:23 AM
Senior Member
 
ChiefGunner's Avatar
 
Join Date: Jun 2018
Location: Rockwell, NC.
Posts: 1,696
Garage
Quote:
Originally Posted by NGM View Post
Quote:
Originally Posted by ChiefGunner View Post
Quote:
Originally Posted by NGM View Post
So all of the sudden when I go to my navigation screen it has a pop up that says "Navigation not ready". The top of the screen shows what road I am on so it knows where I am. Any ideas?
That screen comes up every time the NAV screen is selected but the system has not finished booting up. Once completed it should disappear. Are you saying it stays that way?
It stays that way. It is nice and clear today no clouds or anything blocking it. I sat still for 15 mins. Stayed the same. The dealer had the seat off putting in the heated hand grips. I wonder if there is something there.
It obviously worked before, so it seems evident the dealer did something inadvertent when installing the other items for you. I’d be back on their doorstep right away.
ChiefGunner is online now  
post #6 of 14 (permalink) Old 09-01-2018, 10:39 AM Thread Starter
NGM
Lifetime Premium
 
NGM's Avatar
 
Join Date: Aug 2016
Location: N Florida
Posts: 1,155
Quote:
Originally Posted by GARider View Post
Quote:
Originally Posted by NGM View Post
It stays that way. It is nice and clear today no clouds or anything blocking it. I sat still for 15 mins. Stayed the same. The dealer had the seat off putting in the heated hand grips. I wonder if there is something there.
NGM sounds like you still have the Older version software on the infotainment system.
Anyway there is another way to fix this. There is a YouTube video that Yamaha put after I worked with them to help identify and resolve this very issue. I would suggest that you do what the video describes first by clearing your home saved locations and get the nav working. Then update the version. I have heard that some folks did the upgrade first without clearing and still had the issue so clean first to get it back to normal than upgrade the system if you want.

I am at work so its a pita to research anything. What is the latest software so I can check that. Also how does the seat come off?

I think Ga Rider hit it on the head after watching that video that fits the description of the issue.

Where in Ga are you Ga Rider?

No matter where you go there you are. - Buckaroo Banzai

Last edited by NGM; 09-01-2018 at 10:53 AM.
NGM is offline  
post #7 of 14 (permalink) Old 09-01-2018, 10:54 AM
Senior Member
 
GARider's Avatar
 
Join Date: Apr 2018
Posts: 362
Quote:
Originally Posted by [I
[/I]NGM;978776]I am at work so its a pita to research anything. What is the latest software so I can check that. Also how does the seat come off?
NGM. I can't remember the latest version but it something like 12.xx. Anyway the seat removal is a pain, one of the worst I have had on a bike. You need to remove the two hex screws on either side of the seat at the front near the gas tank. Be carful when you remove these screws then come out easy and could fall and hit the bike. Place a towel will help in case this happens also if the screw does drop it will be in the towel and not rolled to some place you would never imagine it would be.
Anyway I will look for the version number for the software.
Please note that if you are updated you still need to clear the home and saved locations since it's possible the version was updated and the problem wasn't fully resolved.

Latest version for the infotainment is R12.0.6 but I am not sure if this is the latest for the nav system.

https://www.yamahamotorsports.com/tr...oftware-update

I will look for the latest version for the nav.
Here is the link to the Yamaha nav to update the nav but I think this is more to do with the maps and POI. https://yamaha.welcome.naviextras.com

Last edited by GARider; 09-01-2018 at 11:08 AM.
GARider is online now  
post #8 of 14 (permalink) Old 09-01-2018, 11:02 AM
Moderator
 
lesblank's Avatar
 
Join Date: Jan 2014
Location: Houston, Texas
Posts: 3,764
Garage
Yamaha shows R12.06 as the latest version. I've read a lot on the nav system for education and it seams it's like all new software, has a few bugs and just needs time to identify all.

GARider likes this.

2001 Vstar 1100 Classic (sold), Cobra Slash Cut full exhaust, Dropped 1 inch with lowering links, ORK, 4.5 inch handlebar risers, Ultimate passenger seat, Passenger pegs moved forward 4 inches, Handlebar clock, KN air filter, Viking saddlebags, Additional rear lighting
Loose nut "me" behind the bars
2006 Harley Electra Glide Ultra Classic

https://sites.google.com/site/vstar1100kb/home
lesblank is online now  
post #9 of 14 (permalink) Old 09-01-2018, 11:13 AM
Senior Member
 
GARider's Avatar
 
Join Date: Apr 2018
Posts: 362
Quote:
Originally Posted by NGM View Post
I am at work so its a pita to research anything. What is the latest software so I can check that. Also how does the seat come off?

I think Ga Rider hit it on the head after watching that video that fits the description of the issue.

Where in Ga are you Ga Rider?
Sorry if I didn't see this before. I am in Lawrenceville,GA
GARider is online now  
post #10 of 14 (permalink) Old 09-01-2018, 11:28 AM Thread Starter
NGM
Lifetime Premium
 
NGM's Avatar
 
Join Date: Aug 2016
Location: N Florida
Posts: 1,155
Thanks y'all for the help. I was so aggravated this morning when that happened. I do not have time to get to the dealer before my trip this weekend. Going to Harrison Ak if anyone is from that area and want to meet for lunch some time the week of the 9th let me know.

No matter where you go there you are. - Buckaroo Banzai
NGM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome