Bluetooth Pairing Issue (Android) - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 04-07-2019, 07:07 AM Thread Starter
Junior Member
 
rcmx71's Avatar
 
Join Date: Apr 2019
Posts: 10
Bluetooth Pairing Issue (Android)

Hi, New member to the forum. I just took delivery of my 2018 Eluder. Sorry to jump right in for help with my first post!

Love the bike so far but... Bluetooth pairing has been a nightmare. I have a Google Pixel 2 phone and it pairs perfectly with every other device I've tried including both of my cars and all my speakers and headsets flawlessly. But on the Eluder I can't get the bike to hold the connection. Especially audio. On the info screen I get a message loop... "Connected...Disconnected...Connected...Disconnect ed". The audio will come on for a second or two and then disconnect and that keeps going on over and over forever unless I shut the bike down. I'm pretty tech savvy and have done all the usual and not so usual fixes but nothing works. I also thought it might be my phone but I tried my wife's iPhone and same issue. Anyone else experience this type of thing?
rcmx71 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 04-07-2019, 07:49 AM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 4,967
Garage
had a similar issue when I got my Ford Fusion a few years ago, my phone would connect but my wife's phone would not.

if that were the case I would suspect the SW in the phone needs to be updated

but... since you tried two phones and they both do it, it sounds like its the motorcycle end.

Sounds like a trip back to the dealer. If they cant get it to stay paired with a phone, its a bike issue.
KCW is offline  
post #3 of 17 (permalink) Old 04-07-2019, 08:11 AM Thread Starter
Junior Member
 
rcmx71's Avatar
 
Join Date: Apr 2019
Posts: 10
Thanks KCW. Yeah, I'm 99.9% it's the bike. I'm going to try and update the infotainment software later today and hopefully that fixes the problem.

2018 Yamaha Star Eluder
rcmx71 is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 04-07-2019, 02:50 PM
Senior Member
 
Bucfan11's Avatar
 
Join Date: May 2017
Location: Central Florida
Posts: 346
Ill get that connecting, disconnecting message if I am charging my phone in the right glovebox with the lid closed, open the lid and no error. I believe my phone overheats in there with the lid closed.

Rob - 18 Raspberry SVTC, 08 Pearl White Navi Goldwing
Bucfan11 is online now  
post #5 of 17 (permalink) Old 04-07-2019, 02:59 PM Thread Starter
Junior Member
 
rcmx71's Avatar
 
Join Date: Apr 2019
Posts: 10
Quote:
Originally Posted by Bucfan11 View Post
Ill get that connecting, disconnecting message if I am charging my phone in the right glovebox with the lid closed, open the lid and no error. I believe my phone overheats in there with the lid closed.
Interesting. I don't have my phone connected to the bike when this happens but I wish it was that easy. I did update the bike to the latest version of the infotainment software but no luck. Still won't connect. I'm starting to wonder if I have a bad BT antenna.

2018 Yamaha Star Eluder
rcmx71 is offline  
post #6 of 17 (permalink) Old 04-07-2019, 03:29 PM
Senior Member
 
Bucfan11's Avatar
 
Join Date: May 2017
Location: Central Florida
Posts: 346
Quote:
Originally Posted by rcmx71 View Post
Interesting. I don't have my phone connected to the bike when this happens but I wish it was that easy. I did update the bike to the latest version of the infotainment software but no luck. Still won't connect. I'm starting to wonder if I have a bad BT antenna.
Does Pandora work ok?

Rob - 18 Raspberry SVTC, 08 Pearl White Navi Goldwing
Bucfan11 is online now  
post #7 of 17 (permalink) Old 04-07-2019, 05:45 PM Thread Starter
Junior Member
 
rcmx71's Avatar
 
Join Date: Apr 2019
Posts: 10
Pandora is buggy as well. I can get Pandora to open up on the bike about 50% of the time but the audio is still only on the phone. So you can control Pandora on the Infotainment screen but it won't play the audio through the bikes speakers. I'm going to call Yamaha tomorrow and try a 3rd phone as well to see if I can narrow down the cause a bit more.

2018 Yamaha Star Eluder
rcmx71 is offline  
post #8 of 17 (permalink) Old 04-07-2019, 09:23 PM
Senior Member
 
ChiefGunner's Avatar
 
Join Date: Jun 2018
Location: Rockwell, NC.
Posts: 1,696
Garage
Quote:
Originally Posted by rcmx71 View Post
Thanks KCW. Yeah, I'm 99.9% it's the bike. I'm going to try and update the infotainment software later today and hopefully that fixes the problem.
You should be running software version 12.0.6 on your bike. The dealership SHOULD have updated all software BEFORE they delivered the bike, but we’ve seen other instances where they have not. You would not be alone.
ChiefGunner is online now  
post #9 of 17 (permalink) Old 04-07-2019, 09:25 PM
Senior Member
 
ChiefGunner's Avatar
 
Join Date: Jun 2018
Location: Rockwell, NC.
Posts: 1,696
Garage
Quote:
Originally Posted by rcmx71 View Post
Pandora is buggy as well. I can get Pandora to open up on the bike about 50% of the time but the audio is still only on the phone. So you can control Pandora on the Infotainment screen but it won't play the audio through the bikes speakers. I'm going to call Yamaha tomorrow and try a 3rd phone as well to see if I can narrow down the cause a bit more.
Plug your phone into USB2 in the trunk.
ChiefGunner is online now  
post #10 of 17 (permalink) Old 04-08-2019, 12:41 PM
Senior Member
 
Bucfan11's Avatar
 
Join Date: May 2017
Location: Central Florida
Posts: 346
Quote:
Originally Posted by rcmx71 View Post
Pandora is buggy as well. I can get Pandora to open up on the bike about 50% of the time but the audio is still only on the phone. So you can control Pandora on the Infotainment screen but it won't play the audio through the bikes speakers. I'm going to call Yamaha tomorrow and try a 3rd phone as well to see if I can narrow down the cause a bit more.
One last thing, when my Android phone is connected. I can go to the blue tooth section and pick "Phone or (DEVICE)" for sound.

Rob - 18 Raspberry SVTC, 08 Pearl White Navi Goldwing
Bucfan11 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
RadioDrive Android App mazeofmystery General Bike Talk 3 06-07-2014 01:07 AM
Bluetooth for phone in helmet TDWay-V-950 General Bike Talk 4 02-09-2013 06:34 AM
FM/bluetooth helmet systems TallyMike General Bike Talk 1 01-16-2013 12:41 PM
BlueTooth Helmet MCSmith General Bike Talk 8 05-02-2012 07:26 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome