Bad backfire - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 05-09-2019, 11:26 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Location: Vancouver,BC Canada
Posts: 20
Bad backfire

My 06 backfires badly when upshifting ( almost without fail from 1 to 2 and a lot less from 3 up)
I have a power commander on the bike-could it be that it needs to be re mapped ? The charge to put the bike on the
dyno is $350-a tad bit expensive. Is there anything else I can look at that may be causing this problem ?
I have no idea as to when plugs etc were last changed on the bike.
Attached Thumbnails
Click image for larger version

Name:	STRAT.jpg
Views:	61
Size:	96.3 KB
ID:	84102  
saffer is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 05-10-2019, 08:09 AM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 5,035
Garage
Does it also backfire if you rev it up in one gear, and then throttle off to compression brake?

If it backfires when you compression brake, does it stop if you crack the throttle open just a bit?

If the bike is only backfiring when you upshift, it might be your timing between the throttle and clutch, if you are shutting the throttle off just before you clutch in, or just after

another possibility: maybe you are reving up almost to the point of hitting the rev limiter, then when you pull the clutch in the engine jumps higher, and the limiter kills the spark, flooding the exhaust with gas.
KCW is offline  
post #3 of 13 (permalink) Old 05-10-2019, 06:23 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Location: Vancouver,BC Canada
Posts: 20
Thanks for those points KCW-the answer is "no" to both your first and second questions. I'll try shifting from 1 to 2 quicker and see
what happens.
saffer is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 05-10-2019, 09:31 PM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 5,035
Garage
another question for clarification: is the bike sounding off one loud BANG! like a gunshot or is it sputtering and popping

backfiring is a very generic term

on my V4 royal star when I accelerate hard and shift fast the bike makes a noticeable BROWGH sound everytime I upshift. If I intentionally throttle off and then shift it doesnt make that sound

The RS and my VS650 both pop and crackle when I compression brake unless I crack the throttle a bit.

I have seen a harley with loud exhaust go by and do the shotgun blast with a bright flash out the muffler everytime he shifted. (it was nighttime). I dont know if he had set up the bike to do that intentionally? If it was my ride it would drive me nuts.

When I had air cooled VWs I discovered if I took my foot off the gas at 40mph in 3rd gear, turned the ignition (key) off, pumped the gas quick, then turn the key back on it would backfire like a shotgun.

I thought it was great... until I blew a $100 aftermarket muffler in half, split it right open.
GreenMtnHunter likes this.

Last edited by KCW; 06-11-2019 at 10:37 AM.
KCW is offline  
post #5 of 13 (permalink) Old 05-12-2019, 11:16 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Location: Vancouver,BC Canada
Posts: 20
Took the bike for a ride yesterday-tried shifting shorter ( shifted up to 2 very shortly after take off) and bike didnt backfire. To answer
your question the bike was sounding like a gunshot when shifting longer. Seems like the shorter shifting sorts the problem. I drove around for ages to to try and get the bike to make a BROWGH sound but no luck lol !! anyway KCW thanks for the input-much appreciated.
saffer is offline  
post #6 of 13 (permalink) Old 05-13-2019, 10:18 AM
Member
 
Join Date: Sep 2017
Posts: 74
I did experience some back firing before the stator in my 2014 Vstar 650 failed. Not being a mechanic I can't really provide further details. Not sure if this is appropriate to your issue or not.
-PH
Parrothead1809 is offline  
post #7 of 13 (permalink) Old 05-15-2019, 07:22 PM
Junior Member
 
Join Date: Jul 2014
Location: Michigan
Posts: 12
Garage
Maybe check your gas as well. When I first got my 2010 Strat, I was using premium like the dealer said, but I would sometimes get it at grocery store gas stations or anywhere else I could find it cheap. I used to get a single, loud gunshot blast backfire when I'd upshift. Having not put 2+2 together I stopped in and asked the mechanic at the dealership about it and he asked where I was getting it. When I told him he told me to stick with stations that only sell top tier gas like Shell & BP. I did and haven't had an issue since.

Good Luck ... Ride On!
etbass2k is offline  
post #8 of 13 (permalink) Old 05-16-2019, 10:41 AM
Member
 
TimBucTwo's Avatar
 
Join Date: Jul 2010
Location: Bir Tawil
Posts: 88
You also need high octane.
TimBucTwo is offline  
post #9 of 13 (permalink) Old 06-11-2019, 07:53 AM
Junior Member
 
ablast's Avatar
 
Join Date: Mar 2019
Posts: 3
I had the same problem and overcome it by fitting a Memjet remapping device. It cost me a couple of hundred but totally solved the problem plus gave me more power and better fuel consumption. It simply plugs into your Air flow sensor and has a dial from 0 to 9. Mine runs best set on 8 when its cold weather and 5 in summer. I bought it in eBay last year.
KCW likes this.
ablast is offline  
post #10 of 13 (permalink) Old 06-29-2019, 04:46 PM
Junior Member
 
Join Date: Sep 2018
Posts: 7
Another cause of some backfiring/popping noise when downshifting etc...is valve clearance. Have you ever had them checked?
jbkrab is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
backfire problems Eldermo V Star 23 12-10-2015 09:29 AM
Bad starter or bad battery? LVNeptune V Star 8 12-22-2013 02:48 PM
Backfire from the carb!? EchoKilo V Star 16 03-22-2013 07:15 PM
Backfire from engine Stan V Star 2 05-31-2010 04:24 PM
popping and some backfire on deceleration m5son V Star 7 03-06-2010 11:57 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome