wheel bearings - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-29-2011, 05:57 AM Thread Starter
Senior Member
 
Frog's Avatar
 
Join Date: Sep 2010
Location: Mandurah,West Australia
Posts: 138
wheel bearings

22020.1

For a while now have had a noise when leaning left...Just went and came back from a 2000k ride with my wife...At about 400ks i noticed that bike was starting to pull to the right..I checked everything out but couldnt see any dramas...After 1000ks noticed front tyre was wearing on the right side of tyre..Kept checking tyre and noticed that the tyre was really starting to wear..The last 500ks really chopped the crap out of the tyre...It has now got no tread left on the right and it is scalloped...Further checking when i got home and found the rear wheel has got movement fro side to side and there is grease on the rear rim right side...As yet havent pulled rear wheel off but am fairly convinced wheel bearings will be the culprit...Will be trying to get fixed by dealer + Yamaha..If its like previous times i will probally spit it and tell them to jack it and do it myself....
Frog is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-29-2011, 09:25 PM
Senior Member
 
hdeater113's Avatar
 
Join Date: Mar 2011
Location: rainy side of washington state now reside in Blackfoot,Idaho
Posts: 1,452
Hey what's your tire pressure in front? Mine did the same cause I was running the factory specs. Went to 42 and it stopped cupping.
hdeater113 is offline  
post #3 of 3 (permalink) Old 05-30-2011, 05:25 AM
Senior Member
 
Aussielad's Avatar
 
Join Date: Sep 2010
Location: NSW, Australia
Posts: 1,088
Quote:
Originally Posted by Frog View Post
22020.1

For a while now have had a noise when leaning left...Just went and came back from a 2000k ride with my wife...At about 400ks i noticed that bike was starting to pull to the right..I checked everything out but couldnt see any dramas...After 1000ks noticed front tyre was wearing on the right side of tyre..Kept checking tyre and noticed that the tyre was really starting to wear..The last 500ks really chopped the crap out of the tyre...It has now got no tread left on the right and it is scalloped...Further checking when i got home and found the rear wheel has got movement fro side to side and there is grease on the rear rim right side...As yet havent pulled rear wheel off but am fairly convinced wheel bearings will be the culprit...Will be trying to get fixed by dealer + Yamaha..If its like previous times i will probally spit it and tell them to jack it and do it myself....
Sorry to hear mate, I'm no mechanic but from what I understand sounds like what you said, no doubt you'll get some more opinions shortly.
Aussielad is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome