I had two problems with the beast today !. - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 11-06-2011, 06:26 PM Thread Starter
Senior Member
 
dcody40's Avatar
 
Join Date: Aug 2011
Location: Westminster Maryland
Posts: 294
I had two problems with the beast today !.

Ok I did a two hour Veteran's parade in Brunswick Maryland today, lots of stops and goes, my clutch hand held up fair, but after the parade, our group pulled into a parking lot to wind down and say our good byes. After sitting for about a half hour, it wouldn't start, spins up but wouldn't idle, and I can't catch if with the thottle, so I sat a half hour to cool everything down, as it was cool Mid 50's but I was feeling the heat in my legs. Then it finally started, so I took off and the first time I twisted for some power, the clutch is slipping, it's fine if I'm easy on the throttle, but slips when adding the power for a pass or faster take off. Now a 1 hour ride home, in 35-40 degree temps, I figured it would be cooling much better at speed, so far so good, runs fine at full cruise, but still slipping when I go for a fast pass. So waited some more, got close to the house, had another need for a quick go, to blend into fast moving traffic, it's still slipping. I'm into about 2200 miles since the last oil change, using mobile 1 20/50. Any similar experiences out there. I'm hoping after an all night cool down, it will be back to normal tomorrow when heading out. Total miles on the 07 is 6200
tnx.

07 Stratoliner S with MS Batwing, MS lowers, Buck lowers, custom large trunk rack, King tourpack trunk, air horn, See me Now tail light and headlight pulser mods. Led lighting all over. Night rider tail light setup on the trunk.

Last edited by dcody40; 11-06-2011 at 06:33 PM. Reason: details
dcody40 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-06-2011, 06:42 PM
Senior Member
 
SparkyD's Avatar
 
Join Date: Jan 2011
Location: Longbranch, Washington
Posts: 1,620
NO JOKE. I had that same thing happen with a 1969 Toyota Corona. It was from overheating the clutch (too much stop-n-go & driving like the teenager i was). It did get much better the next day, butt never 100%. I burnt that clutch pretty good. I hope you didn't do as much damage as i did.

Flatulence is natures way of reminding us to laugh at ourselves.

The views expressed above are those of the author and may, or may not, express the views of those around me. Any resemblance to persons living or dead is purely coincidental. No animals were harmed in the typing of this messege.

'05 V-Star 1100 Midnight Custom
slightly modified
SparkyD is offline  
post #3 of 8 (permalink) Old 11-06-2011, 07:04 PM Thread Starter
Senior Member
 
dcody40's Avatar
 
Join Date: Aug 2011
Location: Westminster Maryland
Posts: 294
I'm hoping for the best in the am.

I do enjoy the power once in awhile, but with only 6200 miles in the last three month's. I don't do burn outs, yes on some bike type takeoffs, but no burning rubber takeoffs, and yep, lot's of clutch use in the parade, then slow calm moves to the next stop, we were handing out flags to all the little peanuts. We had fun. Still wondering why the bike wouldn't idle or start. This is my second parade, the last one slightly less clutch action as it was mostly bikes just rolling through a town making the fun noise. I'm surprised that this bullet proof beast would do something like this. I will just have to wait for tomorrow and see what's up. I already priced new clutch plates, not bad at all. My MC buddy at work, will suggest a performance clutch for sure. He builds Hd bobbers.
Oh well !. glad it got me home ok, but not having the go power is wierd. I'll let you all know once I get to the bottom of it. Oh and we had about a half dozen strats, and a bunch of other Star touring machines in our group. From all over the place. About 4 different star chapters.

07 Stratoliner S with MS Batwing, MS lowers, Buck lowers, custom large trunk rack, King tourpack trunk, air horn, See me Now tail light and headlight pulser mods. Led lighting all over. Night rider tail light setup on the trunk.
dcody40 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 11-07-2011, 10:21 AM
Senior Member
 
DYNA118's Avatar
 
Join Date: Jan 2011
Location: Paradise Calif.
Posts: 389
Exactly what oil aer you using?
Several have started thinking these liners have a vapor lock problem, ride in hot conditions and shut it off and no restart until it sits and cools a while.
DYNA118 is offline  
post #5 of 8 (permalink) Old 11-07-2011, 10:46 AM Thread Starter
Senior Member
 
dcody40's Avatar
 
Join Date: Aug 2011
Location: Westminster Maryland
Posts: 294
Strat S clutch slipping issue.

I'm using the Mobile one VTwin 20w/50. And it slipped again this morning getting on I-70 for work. it still goes fast enough but I don't like to hear or feel the rpms being wasted. I'm sure I have some overheated friction plates or toasted clutch plates, maybe the pressure plate spring setup. My Hd custom guy says go Barnett with the spring conversion kit. I may do this, have to talk to the dealer shop first and see what they say. So far they been good with me. (yes) warranty, but don't know if that covers clutches.

I'm also hearing I should change over to 10w/40 for the winter.

This is the first bike I have ever had a clutch problem with, count back to the 60's, I'm thinking at least 15 or 20 bikes, all yamaha, well, one Big Kaw and One BMW R75.

I am also thinking about the overheating issue, it never died, and I noticed one thing right off after the first attempt to start it after sitting for half hour, the headlight stayed on after the start attemp, so I think some electronics got heat soaked also, that rear cylinder really heats up the electrics under the seat. I don't know where the headlight relay is, but I'm betting the ECU got hot and flaked out.
And this was a 50 degree day, I don't even want to think how hot it would have been in the summer.
I am now wondering about some new chaps with a heatshield on the inner legs lol ! Kidding, I know someone makes heat shields for that hot area for the bike.

Thanks for the info so far.

Keep on tossing things around out there.

07 Stratoliner S with MS Batwing, MS lowers, Buck lowers, custom large trunk rack, King tourpack trunk, air horn, See me Now tail light and headlight pulser mods. Led lighting all over. Night rider tail light setup on the trunk.
dcody40 is offline  
post #6 of 8 (permalink) Old 11-07-2011, 11:41 AM
Senior Member
 
DYNA118's Avatar
 
Join Date: Jan 2011
Location: Paradise Calif.
Posts: 389
Quote:
Originally Posted by dcody40 View Post
I'm using the Mobile one VTwin 20w/50. And it slipped again this morning getting on I-70 for work. it still goes fast enough but I don't like to hear or feel the rpms being wasted. I'm sure I have some overheated friction plates or toasted clutch plates, maybe the pressure plate spring setup. My Hd custom guy says go Barnett with the spring conversion kit. I may do this, have to talk to the dealer shop first and see what they say. So far they been good with me. (yes) warranty, but don't know if that covers clutches.

I'm also hearing I should change over to 10w/40 for the winter.

This is the first bike I have ever had a clutch problem with, count back to the 60's, I'm thinking at least 15 or 20 bikes, all yamaha, well, one Big Kaw and One BMW R75.

I am also thinking about the overheating issue, it never died, and I noticed one thing right off after the first attempt to start it after sitting for half hour, the headlight stayed on after the start attemp, so I think some electronics got heat soaked also, that rear cylinder really heats up the electrics under the seat. I don't know where the headlight relay is, but I'm betting the ECU got hot and flaked out.
And this was a 50 degree day, I don't even want to think how hot it would have been in the summer.
I am now wondering about some new chaps with a heatshield on the inner legs lol ! Kidding, I know someone makes heat shields for that hot area for the bike.

Thanks for the info so far.

Keep on tossing things around out there.
Most of the folks have said to use the stock plates with the B spring kit.
DYNA118 is offline  
post #7 of 8 (permalink) Old 11-07-2011, 06:02 PM
Senior Member
 
TheBrain's Avatar
 
Join Date: Dec 2009
Location: Redneck Minnesota
Posts: 396
Driver technics

Quote:
Originally Posted by dcody40 View Post
I do enjoy the power once in awhile, but with only 6200 miles in the last three month's. I don't do burn outs, yes on some bike type takeoffs, but no burning rubber takeoffs, and yep, lot's of clutch use in the parade, then slow calm moves to the next stop, we were handing out flags to all the little peanuts. We had fun. Still wondering why the bike wouldn't idle or start. This is my second parade, the last one slightly less clutch action as it was mostly bikes just rolling through a town making the fun noise. I'm surprised that this bullet proof beast would do something like this. I will just have to wait for tomorrow and see what's up. I already priced new clutch plates, not bad at all. My MC buddy at work, will suggest a performance clutch for sure. He builds Hd bobbers.
Oh well !. glad it got me home ok, but not having the go power is wierd. I'll let you all know once I get to the bottom of it. Oh and we had about a half dozen strats, and a bunch of other Star touring machines in our group. From all over the place. About 4 different star chapters.
I am guessing you like to rev the motor up when taking off. i would guess you baked the clutch. i have driven many stop and go's and never had a problem. got 33,000 on mine and i used the clutch hard but never slip it. if you get the clutch hot enough you can over heat the springs and they will get weak but with a wet clutch system i would think this is not likely. more likely you wore the clutch plates down. try and smell your oil and see if it smells like burnt clutch. if you burnt the disk's bad enough they get thinner and you lose spring tension and then the clutch slips. Strat clutches seem to be pretty strong from what i have seen. mine has never whimpered once when i hit it hard. what kind of rpm did you use during the parade? 2000 - 3000 rpm and slide the clutch. that would be a lot of rpm for stop and go over and over.

R.I.P
2007 Stratoliner "S"
Totaled out on 8/14/17 at 69,985 miles.
She was Bad Ass, It has cool Brain stuff in it.
K&N, BAM, BRA Mod (only one on the planet),
Stock 2:1 header pipe and Roadhouse Slip-on muffler
I loved my Strat
TheBrain is offline  
post #8 of 8 (permalink) Old 11-08-2011, 10:36 AM Thread Starter
Senior Member
 
dcody40's Avatar
 
Join Date: Aug 2011
Location: Westminster Maryland
Posts: 294
I had enough time to think about this issue.

So I have a barnett clutch and spring conversion on the way.
Remember I been through allot of bikes, both dirt and street machines, I don't think our stops and goes where that bad, but we were on some hills for some of the parade, and yes, we hotrodded a tiny bit, mostly noise and a few hot starts. Another thing, all my clutch issues started with me getting air in the clutch hose while installing the HR riser kit a few weeks back. Now I'm back at full clutch engaged with the lever almost all the way out, I did discover something else to think about, with the new bar location, I realized my hand was choked up on the lever, and not giving me the right motion for a smooth release, so I loosened the clutch grip housing and slid in inboard about a half inch, now my meathooks are on the lever correctly, my first finger had been on the ridge before. Although our strongest fingers are the outer two, this was not a comfortable grip for me. Yesterday, it slipped once while hitting the interstate, today nada. I was surprised that it didn't slip, maybe normal riding again wore off the glazed surfaces somewhat. (if any)
And earlier somebody mentioned vapor lock keeping me from starting, I have had that happen on airplane engines before after sitting on the ramp, so I think that's what happened. No airflow with our slow speeds and constant stop/goes. I did notice how much heat was coming up into my legs. So now I have enough new wisdom from all you guys to double check on my next parade. I'll know for sure about the clutch once I pull it off, I may just replace the bad springs if that's the culprit. Or just add the Barnet spring kit conversion and save the clutch plates for later, I have the gear to test them, so I'll let you all know once I get the job done.
OH boy I get to take it apart ! It's early for the oil change but I recycle the oil for other purposes anyway.

07 Stratoliner S with MS Batwing, MS lowers, Buck lowers, custom large trunk rack, King tourpack trunk, air horn, See me Now tail light and headlight pulser mods. Led lighting all over. Night rider tail light setup on the trunk.
dcody40 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome