Error 12 - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-24-2017, 09:24 AM Thread Starter
Ski
Senior Member
 
Join Date: Sep 2013
Posts: 152
Error 12

I tried to start my 2009 Stratoliner after sitting a couple months, and it doesn't start, crank or anything. The lights come on showing the engine light then I get a 12. I've changed the battery, and when I jump the starter relay it starts to crank, but doesn't turn over. I've read that the error 12 is the crankshaft sensor. Where is that located exactly on the stratoliner. I'm not mechanically incline, so I'm kinda clueless. For example, I'm sure someone will say its on or in the crankshaft. I don't even know where the crankshaft is lol. Is that the left or right side of the bike. I'd appreciate any help or suggestion what else I can try to get the bike running. If it is the crankshaft sensor, is it easy replaceable. Could someone give me a tutorial on how to do it. Thanks for any help
Ski is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-24-2017, 10:42 AM
Member
 
joelg's Avatar
 
Join Date: Jul 2015
Location: Canada
Posts: 33
Garage
I don't know the answer to your question, but here's a link to the owners manual and service manual. A search through the service manual will probably guide you: ServiceManual - LinerWiki

BTW, the linerwiki is a must read site for and 'Liner owners.

Joel

2006 Roadliner Midnight XV1900
joelg is offline  
post #3 of 4 (permalink) Old 02-24-2017, 11:14 AM Thread Starter
Ski
Senior Member
 
Join Date: Sep 2013
Posts: 152
Thanks. I'll search through it.
Ski is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 02-25-2017, 08:38 PM Thread Starter
Ski
Senior Member
 
Join Date: Sep 2013
Posts: 152
Well I tried spraying starter fluid in the air cleaner while jumping the starter relay, the bike fires up, but then dies. It's not getting any gas. I pulled a plug and it is dry, no gas. I got a new starter relay coming in the mail, hopefully that will fix the initial starting problem, but as for not getting gas, what could that be. Is there a fuel filter? I looked at the manual, but couldn't find a fuel filter. Any suggestions?
Ski is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome