Burning oil! - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 08-14-2014, 04:17 PM Thread Starter
Junior Member
 
Join Date: Sep 2011
Posts: 29
Burning oil!

My nephew has an 09 Raider that is now blowing smoke out the rear cylinder. Could be rings or valve seals. Anybody have any insight or what to check before this engine gets torn down?

Last edited by Lyle; 08-15-2014 at 04:13 PM.
Lyle is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 08-15-2014, 04:00 PM
Member
 
NordicMan's Avatar
 
Join Date: Oct 2013
Location: Ontario Canada
Posts: 69
Where is the smoke coming from?

You could try a compression test & see if the front & rear pressure is similar
NordicMan is offline  
post #3 of 10 (permalink) Old 08-15-2014, 04:12 PM Thread Starter
Junior Member
 
Join Date: Sep 2011
Posts: 29
I will definitely check compression. Was really asking if there are any known problems with rings, seals or even crankcase breather systems?
Lyle is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 08-15-2014, 04:40 PM
Senior Member
 
Ken448's Avatar
 
Join Date: Mar 2012
Location: South East MI
Posts: 960
If it has a BAK, then it could be the breather dripping oil down the head if he doesnt have a puke can. Is it coming from the motor surface, or the exhaust??
Ken448 is offline  
post #5 of 10 (permalink) Old 08-15-2014, 07:13 PM Thread Starter
Junior Member
 
Join Date: Sep 2011
Posts: 29
Exhaust I was told, I believe he removed his fuel evap canister long ago.
Lyle is offline  
post #6 of 10 (permalink) Old 09-13-2014, 11:41 PM Thread Starter
Junior Member
 
Join Date: Sep 2011
Posts: 29
found the problem
what causes a crack like this?
Attached Thumbnails
Click image for larger version

Name:	raidercrack.jpg
Views:	299
Size:	84.8 KB
ID:	36257   Click image for larger version

Name:	raiderpiston2.jpg
Views:	303
Size:	42.5 KB
ID:	36265  

Last edited by Lyle; 09-13-2014 at 11:46 PM.
Lyle is offline  
post #7 of 10 (permalink) Old 09-14-2014, 07:46 PM
Banned
 
Join Date: Feb 2014
Location: Western Maryland
Posts: 292
Ouch. Maybe it overheated. Was he running aftermarket pipes and an air kit without a fuel manager? That sux and will probably be expensive.
t84a is offline  
post #8 of 10 (permalink) Old 09-15-2014, 12:34 AM Thread Starter
Junior Member
 
Join Date: Sep 2011
Posts: 29
Stock air, no manager that I know of. He DID cut his pipes!!
Lyle is offline  
post #9 of 10 (permalink) Old 09-15-2014, 04:47 PM
Senior Member
 
Ken448's Avatar
 
Join Date: Mar 2012
Location: South East MI
Posts: 960
looks like life just got a bit more expensive. Time for a 120 kit!!!!
Ken448 is offline  
post #10 of 10 (permalink) Old 09-15-2014, 05:39 PM
Senior Member
 
Join Date: May 2013
Location: Illinois
Posts: 894
Quote:
Originally Posted by Lyle View Post
found the problem
what causes a crack like this?
Overheating. Starting a cold engine and running it like a raped ape cold. Lack of lubrication. Defect. A very misfortunate detonation. Cooking oil. Etcetera. Several things can cause it. Other damage should be evident if it's something like an extremely lean condition. That piston looks like it got pretty hot in that picture.

2013 V Star 1300 Deluxe
OEM Tall Sissy Bar
Memphis Shades Fork Deflectors
Bridgestone Exedra Max Belted Tires
Baron's RSTD 7308 bar
sparkn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome