Hose missing? - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-12-2015, 01:01 PM Thread Starter
skh
Junior Member
 
Join Date: May 2009
Location: MN.
Posts: 21
Hose missing?

I just bought a new 2013 raider. Was out looking it over and noticed what I think is the fuel pressure regulator appears to be missing a hose from the top. Can someone tell me if this is the case?
skh is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-12-2015, 04:47 PM Thread Starter
skh
Junior Member
 
Join Date: May 2009
Location: MN.
Posts: 21
From what I can find out nothing goes there. Maybe I should put a rubber cap on it. Found out it should remain open, so it will

Last edited by skh; 04-12-2015 at 07:24 PM.
skh is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome