No spark - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 2Likes
  • 2 Post By KCW
  • 2 Post By Rhysstar
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-07-2017, 12:17 PM Thread Starter
Junior Member
 
Rhysstar's Avatar
 
Join Date: Aug 2017
Posts: 8
No spark

Having trouble with my '99 RS. Fitted new plugs and it fired up straight away but when I refitted the middle plastic panel between the side panels I felt it snag on something. Since then it won't start, no spark. I've checked and rechecked all connections, clutch switch, ignition switch, sidestand cutout, kill switch all ok. I've ordered a manual but it won't be here for a few days. Any advice/suggestions would be much appreciated, I need it for work next week not to mention I'm missing being out and about during my summer break.
Rhysstar is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-07-2017, 02:43 PM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 5,222
Garage
Check all the wires that are in the area where you think it might have snagged, and follow those wires to their other ends (far ends)

you might have pulled a connector or wire out at the other end of the wire, where you cant see it by the cover panel.
lesblank and lesblank like this.
KCW is online now  
post #3 of 6 (permalink) Old 08-07-2017, 06:41 PM
Moderator
 
lesblank's Avatar
 
Join Date: Jan 2014
Location: Houston, Texas
Posts: 4,227
Garage
KCW is right on the money. You probably can see what was pulled loose. I pulled the connector loose from carb TPS while washing the bike. Took me several frustrating hours to find it. Good luck and let us know the outcome.

Les B.
2001 Vstar 1100 Classic (sold), Cobra Slash Cut full exhaust, Dropped 1 inch with lowering links, ORK, 4.5 inch handlebar risers, Ultimate passenger seat, Passenger pegs moved forward 4 inches, Handlebar clock, KN air filter, Viking saddlebags, Additional rear lighting
Loose nut "me" behind the bars
2006 Harley Electra Glide Ultra Classic

https://sites.google.com/site/vstar1100kb/home
lesblank is online now  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-08-2017, 04:18 AM Thread Starter
Junior Member
 
Rhysstar's Avatar
 
Join Date: Aug 2017
Posts: 8
Cheers guys, once this hangover fades I'll be back at it
Rhysstar is offline  
post #5 of 6 (permalink) Old 08-10-2017, 07:17 PM Thread Starter
Junior Member
 
Rhysstar's Avatar
 
Join Date: Aug 2017
Posts: 8
Manual finally turned up today so I've found that the main relay is faulty. Ordered the only new one in the UK, paid extra for 24 hour delivery so should be back on the road by Saturday. In between showers I've cleaned or replaced every connection in the harness, every earth and every switch is sparkling. Might even have time to finish the seat I've been making, happy days ?
KCW and KCW like this.
Rhysstar is offline  
post #6 of 6 (permalink) Old 08-10-2017, 07:25 PM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 5,222
Garage
The only thing better than working on your own machine
is riding your own machine.
KCW is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome