650 Vstar Dropping Front Cylinder - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 1Likes
  • 1 Post By b1pig
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-24-2018, 08:53 PM Thread Starter
Junior Member
 
Join Date: Aug 2018
Location: Jacksonville, FL
Posts: 4
650 Vstar Dropping Front Cylinder

Hey guys been having an issue that has me stumped so far. I have a 98 Vstar 650 with 31000 miles on it. Mostly stock as far as I know with just a cobra slash cut exhaust. I have had it for about a year and never had any issues. Now when I got to start the bike it will fire right up and idle fine but if I drive the bike for about 5 miles the front cylinder drops. It will sputter on the front cylinder and the bike jerk. I cleaned the carbs but the jets were not clogged so I also replaced the spark plugs since I have never done so. The bike ran good for about a week then the issue came right back.

I replaced the ignition coil and pick up coil to no avail. When I replaced the coils I put a new set of plugs in it. Today I checked the The compression and both cylinders came back at 120 psi. While checking the compression I did notice the new spark plus seem to have a white haze on the front plug like its running lean. I am kind of at a loss here.
rabidrider is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-12-2018, 06:39 PM
Junior Member
 
b1pig's Avatar
 
Join Date: Dec 2018
Location: Ray City, Ga
Posts: 21
Garage
Curious if you found the cure.

I had an old VW beetle. When I bought the car, I got about 3 miles down the road before the engine started to loose power... and then shut off. I couldn't get it to start, so I towed it home.

I found the cause was the previous owner improperly adjusted the valves. All of the rockers were set to zero lash. Started and ran great. Then when the engine warmed up, the valves would not seat as there was no room for expansion... compression lost... engine stalled. I readjusted the valves and that sucker ran like a dream to the day I parked it.

Just a thought.
KCW likes this.

98 KLR650, 99 Fat Boy, 07 GZ250, 04 V Star 650 Classic
b1pig is offline  
post #3 of 3 (permalink) Old 12-12-2018, 06:51 PM
Moderator
 
lesblank's Avatar
 
Join Date: Jan 2014
Location: Houston, Texas
Posts: 3,774
Garage
Possible carb float issue. The float could be set too low in that cylinder. There would be enough fuel in bowl to run a bit but when the cylinder need more fuel the bowl has not been kept full. It's easy to misadjust the float during a rebuild, just something pretty easy to check. Keep us informed.

2001 Vstar 1100 Classic (sold), Cobra Slash Cut full exhaust, Dropped 1 inch with lowering links, ORK, 4.5 inch handlebar risers, Ultimate passenger seat, Passenger pegs moved forward 4 inches, Handlebar clock, KN air filter, Viking saddlebags, Additional rear lighting
Loose nut "me" behind the bars
2006 Harley Electra Glide Ultra Classic

https://sites.google.com/site/vstar1100kb/home
lesblank is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome