2003 vstar 1100 starts and idles, but dies when throttle is applied - Page 5 - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 10Likes
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 41 (permalink) Old 01-09-2019, 02:32 PM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 4,967
Garage
you are correct, plugged carbs and flooding carbs will both make the bike run like crap on a stick

I was trying to go back and see what we could learn from your experience.

I guess the difference is a plugged carb would make the bike run lean, and the plugs would burn and turn white.

Flooding carbs would make the plugs wet and black, which is where it all ended up. Since the bike was acting up when you got it, you didnt know how old the plugs were, so its hard to analyze the bike like you would if it was your own.

If the bike sat for 6 months to a year, all in all this is another poster-bike example of the need for liberal use of SeaFoam (before the bike sits for a year).
KCW is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome