Starts then stops immediately - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 1Likes
  • 1 Post By Sharkbaithal
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 06-23-2019, 06:08 PM Thread Starter
Junior Member
 
Join Date: Aug 2009
Posts: 4
Starts then stops immediately

2004 VStar 1100; Initial problem was bike starts then stops immediately. After trying Sea Foam, etc, pulled carbs and cleaned and rejetted (for upgraded exhaust). Rear main jet was completely clogged, seat was completely clogged also. Cleaned all seats, installed new jets, installed new parts from carb rebuild kit. Also replaced fuel filter and spark plugs. It started up great, but had fuel leak from fuel cutoff valve. Replaced valve and verified it works in both on/reserve. After sitting for a couple of weeks it went downhill fast. Now it will start for a few seconds then stop with full choke on. Intermittently it will start and can give it throttle, but when going back to idle stops immediately. When turning on initially, hear fuel pump run for about a second. The only improvement from before cleaning carbs is that rejetting cleared up popping when letting off throttle.
Sharkbaithal is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-23-2019, 07:30 PM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 4,962
Garage
you only pull the choke all the way out to start it

as soon as it starts push it in about half way - these bikes will not run very long with the choke on full

I hate to ask the obvious question: did you drain out the fuel in the tank, flush it out with a bit of seafoam, and fill it with fresh gas and some carb cleaner?

if there is still bad gas in the tank, after you clean the carbs they will suck in the bad gas again.

was the bike running well when you parked it, or did you get this bike in its present condition?
KCW is offline  
post #3 of 7 (permalink) Old 06-23-2019, 07:35 PM
Moderator
 
lesblank's Avatar
 
Join Date: Jan 2014
Location: Houston, Texas
Posts: 3,750
Garage
Another thought, what is you ambient temperature? My 1100 never liked any choke above 80 degrees. What do the plugs look like? Even if new, could be fuel fouled with issues you are having.

2001 Vstar 1100 Classic (sold), Cobra Slash Cut full exhaust, Dropped 1 inch with lowering links, ORK, 4.5 inch handlebar risers, Ultimate passenger seat, Passenger pegs moved forward 4 inches, Handlebar clock, KN air filter, Viking saddlebags, Additional rear lighting
Loose nut "me" behind the bars
2006 Harley Electra Glide Ultra Classic

https://sites.google.com/site/vstar1100kb/home
lesblank is online now  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 06-23-2019, 07:48 PM Thread Starter
Junior Member
 
Join Date: Aug 2009
Posts: 4
Completely cleaned tank out when I changed fuel valve. Temp was in the 70-80 range. Before I worked on carbs it would not idle (choke off). Bike sat while I was overseas. After carb work, and adjusting PMS screw and idle, it was idling with choke off. Sat for a couple of weeks before I could get back to it for final tweaks. But now just starts and dies with full choke. Will not start at all with choke at half or off. Battery is on tender so has a full charge. Have not pulled plugs yet. Plan is to check plugs, compression, fuel pump, and see where that leads.
lesblank likes this.
Sharkbaithal is offline  
post #5 of 7 (permalink) Old 06-23-2019, 07:49 PM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 4,962
Garage
also make sure your air filter and intake are both all intact, and not plugged

and the exhaust as well
KCW is offline  
post #6 of 7 (permalink) Old 06-29-2019, 12:35 PM Thread Starter
Junior Member
 
Join Date: Aug 2009
Posts: 4
First, thanks for all the input.
Installed new air filter - no change.
Replaced plugs when I rebuilt carbs. Pulled #2 (front) and good blue spark. Had black carbon build up on plug. Compression was 130. Replaced with new plug.

Pulled #1 (rear) and noticed it looked brand new. Spark was yellow, and took a couple of cranks of starter to get that. Compression 130.

When I had #1 out and grounded (for spark test), bike fired up and ran until I cut it off. Put new plug back in #1, and both with plug wire connected/disconnected bike wouldn’t start, with starter sounding bogged down.

Going to troubleshoot components of #1 electrical, but any idea why it starts with #1 out, but not with it installed?
Sharkbaithal is offline  
post #7 of 7 (permalink) Old 06-29-2019, 01:01 PM
Moderator
 
lesblank's Avatar
 
Join Date: Jan 2014
Location: Houston, Texas
Posts: 3,750
Garage
From what you described that cylinder jumped timing. I've never heard of an 1100 to jump timing except when engine was rotated backwards. Use your manual to check timing.

2001 Vstar 1100 Classic (sold), Cobra Slash Cut full exhaust, Dropped 1 inch with lowering links, ORK, 4.5 inch handlebar risers, Ultimate passenger seat, Passenger pegs moved forward 4 inches, Handlebar clock, KN air filter, Viking saddlebags, Additional rear lighting
Loose nut "me" behind the bars
2006 Harley Electra Glide Ultra Classic

https://sites.google.com/site/vstar1100kb/home
lesblank is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome