Bike is Jumpy..Help!! - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-26-2013, 07:56 PM Thread Starter
Junior Member
 
dev_doggg's Avatar
 
Join Date: Apr 2013
Location: Virginia
Posts: 6
Bike is Jumpy..Help!!

I recently purchased a 2001 Yamaha V-Star 1100 Classic. The bike only has 17,000 miles and I'm already having some issues.

When cruising around at slower speeds, particularly in 1-3 gear, the bike feels very jumpy. What I mean by this is the bike will pull like normal, then give out for a second, then pull again but very hard. It makes it extremely difficult to ride at slow speeds because it jars me around on the seat. Usually when this occurs, there is a clicking sound.

My theory is that it is misfiring. However, I don't really know for certain. The spark plugs are in normal shape so I know that isn't the problem. Does anyone have an Idea of what could be causing the issue? Has anyone else experienced this?

Thanks guys!

Last edited by dev_doggg; 04-26-2013 at 10:39 PM.
dev_doggg is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-02-2013, 12:07 PM
Member
 
Join Date: Apr 2013
Location: North east
Posts: 82
run seafoam or gumit through a tank. might clear it out.
satz is offline  
post #3 of 6 (permalink) Old 07-02-2013, 12:14 PM
Senior Member
 
YahMaHaw's Avatar
 
Join Date: Dec 2012
Location: Fort Pierce, FL
Posts: 227
FI or carb? May need a new fuel filter.


Sent from Motorcycle.com Free App

~~~
2000 Road Star Silverado 1600
YahMaHaw is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 07-08-2013, 07:20 AM
Senior Member
 
Corsair's Avatar
 
Join Date: Mar 2011
Location: Gatineau QC Canada
Posts: 3,650
Garage
what were your engine revs at that time? Maybe you were going a bit to slow for the gear selected. I would definately look into changing the fuel filter if it hasn't been done in a while and then run some seafoam.

Let us know what you found or did to reslove your issue.

2009 Stratoliner S

A few things added and more stuff to follow


https://sites.google.com/site/vstar1100kb/
Corsair is offline  
post #5 of 6 (permalink) Old 12-04-2013, 09:13 AM
Member
 
Join Date: Aug 2013
Posts: 38
Running rich?
StarShipTrooper is offline  
post #6 of 6 (permalink) Old 12-04-2013, 09:43 PM
Senior Member
 
DYNA118's Avatar
 
Join Date: Jan 2011
Location: Paradise Calif.
Posts: 389
The 1100s are hard on plugs, I carried spare plugs on my 1100 for 55K miles and had to change one coming out of Phoenix.
You should also run some Yamaha Ring Free thru the gas tank once in a while
DYNA118 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome