How do these old plugs look? - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 07-01-2014, 07:29 PM Thread Starter
Senior Member
 
Join Date: Sep 2013
Location: Columbia, MD
Posts: 125
How do these old plugs look?

Replaced my spark plugs in my 650 this evening. The gap was past .55

http://s965.photobucket.com/user/nev...ic/Maintenance

How do these old plugs look? normal?
Nevaryzarc is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 07-01-2014, 08:22 PM
Banned
 
Join Date: Feb 2014
Location: Western Maryland
Posts: 292
Link doesn't work.
t84a is offline  
post #3 of 12 (permalink) Old 07-01-2014, 08:25 PM Thread Starter
Senior Member
 
Join Date: Sep 2013
Location: Columbia, MD
Posts: 125
Odd, I can't get to photobucket right now.
Nevaryzarc is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 07-01-2014, 08:31 PM
Banned
 
Join Date: Feb 2014
Location: Western Maryland
Posts: 292
This is what I get
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	65
Size:	69.2 KB
ID:	33201  
t84a is offline  
post #5 of 12 (permalink) Old 07-01-2014, 08:35 PM Thread Starter
Senior Member
 
Join Date: Sep 2013
Location: Columbia, MD
Posts: 125
do you get that when you go to http://www.photobucket.com ?
Nevaryzarc is offline  
post #6 of 12 (permalink) Old 07-01-2014, 08:48 PM Thread Starter
Senior Member
 
Join Date: Sep 2013
Location: Columbia, MD
Posts: 125
It's back online, they threw a maintenance page a minute ago.
Nevaryzarc is offline  
post #7 of 12 (permalink) Old 07-01-2014, 10:04 PM
Banned
 
Join Date: Feb 2014
Location: Western Maryland
Posts: 292
They look fine to me. How many mikes are on them?
t84a is offline  
post #8 of 12 (permalink) Old 07-01-2014, 10:13 PM Thread Starter
Senior Member
 
Join Date: Sep 2013
Location: Columbia, MD
Posts: 125
I have no idea, several previous owners.

15562 on the bike now. I have put over 2600 miles on it since I got it back in September.

I had the dealer change the oil, tires, and muffler gaskets when I first got it. I just changed the oil myself as of Friday. It didn't look to bad, wasn't clear.

It has been acting a bit quirky the last few weeks, like bad fuel, or clogged fuel flow.
Nevaryzarc is offline  
post #9 of 12 (permalink) Old 07-01-2014, 10:18 PM
Banned
 
Join Date: Feb 2014
Location: Western Maryland
Posts: 292
Is your bike injected? You could try dumping some Seafoam in your tank and running it through. What about your air filter? Hows that look? I don't see any evidence of rich or lean mixtures.
t84a is offline  
post #10 of 12 (permalink) Old 07-02-2014, 04:57 AM Thread Starter
Senior Member
 
Join Date: Sep 2013
Location: Columbia, MD
Posts: 125
The air filter wasnt to bad but looked old. I have some berrymans b12 that I'll be running through my next tank of gas. After that I will probably try digging in to the carbs.
Nevaryzarc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome