2005 V Star 650 Second cylinder no spark...Help - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 48 (permalink) Old 07-23-2015, 12:33 PM Thread Starter
Member
 
Join Date: Mar 2015
Posts: 31
2005 V Star 650 Second cylinder no spark...Help

Well, here goes.
I'm not getting a spark on second cylinder.
I've gone thru the diagnose on the clymer's manual and all indicates is the igniter unit.
I've changed it twice and same.
I've switched the wires from the front primary coil to the second and I get a spark. Hence it's not the coil.
A mechanic friend said it was the pickup coil. I changed it. Same symptom.
Both sparks and caps tested and good.
The only thing left is the stator, which test fine and produces spark in both coils.
Any suggestions?
Thanks!
jjven68 is offline  
Sponsored Links
Advertisement
 
post #2 of 48 (permalink) Old 07-23-2015, 02:41 PM
Senior Member
 
sonysnek's Avatar
 
Join Date: May 2012
Location: southwestern pa
Posts: 1,409
I would star looking for a broken wire somewheres.

Sonysnek
sonysnek is offline  
post #3 of 48 (permalink) Old 07-23-2015, 03:05 PM Thread Starter
Member
 
Join Date: Mar 2015
Posts: 31
I have tested the continuity of every wire and have not found any faults.
I will try again.
Thanks
jjven68 is offline  
Sponsored Links
Advertisement
 
post #4 of 48 (permalink) Old 07-23-2015, 04:08 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,443
you say you changed the wire from the front coil to the rear and it fired eliminating the coils i would check the wire leading to the coil.the stator supplies power to the regulator it doesnt have anything to do with the spark.
nick57 is offline  
post #5 of 48 (permalink) Old 07-23-2015, 04:41 PM
Senior Member
 
Charon's Avatar
 
Join Date: Sep 2010
Location: Harvard, NE
Posts: 421
I don't know about the V-Star 650, but on Suzuki's LS650 the ignition trigger coil is mounted on the stator.
Charon is offline  
post #6 of 48 (permalink) Old 07-23-2015, 05:04 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,443
yea i could be wrong,everything i've heard about the stator has to do with charging.
nick57 is offline  
post #7 of 48 (permalink) Old 07-24-2015, 02:21 PM Thread Starter
Member
 
Join Date: Mar 2015
Posts: 31
@Nick57, I tried the resistant of the wires from their origens to where they connect to the coil and they read well...
@Charon, by the electrical diagrams there is not such a thing in this model.

Thank for your suggestions.
This is definitely a mistery
jjven68 is offline  
post #8 of 48 (permalink) Old 11-16-2015, 11:40 AM
Junior Member
 
Join Date: Nov 2015
Posts: 8
Garage
Did you ever resolve your issue, I'm having the same problem and I've taken the same steps.

-Smokey
AlonBlakeney is offline  
post #9 of 48 (permalink) Old 11-16-2015, 02:57 PM Thread Starter
Member
 
Join Date: Mar 2015
Posts: 31
@alonblakeney sorry to hear about it, but on the other hand is kind of good to know I'm not the only one with this problem. I was starting to believe that the bike is possessed or I'm going crazy.
I have put the bike away for now, but I happened to talked to a friend mechanic last Saturday that told me to make sure the pickup coil was installed correctly. He says some times he has seen it backwards.
I doubt this is the case since I remember looking at the way it goes in and there was only one way to install it. Still I am going to check it again...anything to get the demon out of this bike.
Let me known what you come up with.
Good luck!
jjven68 is offline  
post #10 of 48 (permalink) Old 12-25-2015, 07:29 AM
Premium Member
 
RestoRider00's Avatar
 
Join Date: Dec 2014
Location: Apopka Florida, a twist in the road just northwest of Orlando Florida My home for over 30 years
Posts: 1,052
Garage
What were the original symptoms ? Did it just start doing this all of a sudden, or gradually start to cut out?

2000 Vstar 650 Classic , Firethorn orange Metal flake Urethane, OEM tall Windshield, 47 Harley Tail light mod, progressive springs, hard bags painted to match w/chr. bullet accents Custom Modified rear rack/backrest, Cobra Modified exhaust w/ chrome Pencil tips, Hyper charger kit,
PRV 15, Riser mounted speakers, Chrome levers,Fringe grips, studded Leather bib with pocket, Billet Oil filter relocation kit , 3.5 PMS w/ stock pilots, mains- 122.5, Custom billet t signals
RestoRider00 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome