2005 V Star 650 barely running - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-09-2016, 09:31 AM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 4
2005 V Star 650 barely running

I just got the bike after it has been sitting for a while. When we first got the bike it didn't run at all. I emptied the gas tank, soaked the carbs in carb cleaner, and idled a full tank of new, clean gas through the carbs and the bike idles like a champ, but takes nearly 20 minutes to get to the point where you can actually rev the bike past half throttle without it stalling. For a while the bike ran great, was able to rev to full throttle with no problem. Well the other day I went to go take it for the first ride and it revved great, and as soon as I went to go ride it, it won't rev past half throttle. No matter what, riding downhill, uphill, flat or even just sitting in neutral, the bike doesn't want to rev past where it would for half throttle no matter the throttle position. Is this a problem with the secondaries, if there are any? Also, is it normal for the bike to take that long before it's even remotely rideable? Thanks everyone!
Olivo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome