Vstar 1100 exhaust pop help - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 9Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 09-24-2016, 10:25 PM Thread Starter
Member
 
bobbedvstar's Avatar
 
Join Date: Jun 2016
Location: close enough to Ocean City MD
Posts: 46
Garage
Vstar 1100 exhaust pop help

Ok I got the bobber back together (2003 Vstar 1100 with 1.75" straight pipes) and installed the SS custom cycles POD kit and new plugs. I talked to them on the phone and went over the bike for the jets I should run. I installed the jet kit, - d shimmed the needles with 1 shim and drilled the PMS screws. Put it all back together and it was popping through the rear cylinder exhaust side at idle and less than 1/4 throttle. I tried going Rich on the PMS and nothing changed, tried going lean and nothing changed. So I removed the 1 shim and now it idles perfect but now I wAs getting popping and small flame from rear cylinder at low throttle with popping through the cArb so I went little more rich on the screw and now I'm just getting loud popping at 1/4 throttle or less. I can rev it to the limiter and it will pop a couple times on its way to idle. I'm able to drive it but it just pops at starting speeds and pops randomly during decel. Any advice. Also I pulled plugs at 2 different times once before removing the shim from the needles and another time after test ride and both times they were rich

2003 Vstar 1100 classic Bobber

Name is Wes,
jack of all trades master of none!
bobbedvstar is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 09-25-2016, 01:01 AM
Senior Member
 
07midnightcustom's Avatar
 
Join Date: May 2016
Location: pittsburgh
Posts: 203
Sounds almost like ur way rich. Popping and flames would indicate excess unburned fuel igniting in the exhaust. Which would be confirmed with the noticably rich plugs. What size jets did you install?

07 vstar 650 midnight custom
Ais disable, 4.5 inch risers, V&H cruzers, jetted with pods, viking saddlebags, Kuryakyn mini boards and memphis fats windshield, fuel solenoids deleted, star solo seat and 4 inch extensions. Boss audio sound system.
07midnightcustom is offline  
post #3 of 14 (permalink) Old 09-25-2016, 08:28 AM
Senior Member
 
pauli466's Avatar
 
Join Date: Feb 2015
Posts: 1,309
Garage
intake valve on the popping cylinder may be leaking from being too tight, do a leak down test on that cylinder, ether that or there's an air leak at one of exhaust joints or the intake manifold. it doesn't take much of a leak ether on my 650 the cap over the sync port was leaking and it caused really bad popping on the rear cylinder, i don't know if the 1100 has that cap but if it does check for a leak there.

dumb bikers don't get to be old bikers

Last edited by pauli466; 09-25-2016 at 08:33 AM.
pauli466 is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 09-25-2016, 10:51 AM Thread Starter
Member
 
bobbedvstar's Avatar
 
Join Date: Jun 2016
Location: close enough to Ocean City MD
Posts: 46
Garage
Quote:
Originally Posted by 07midnightcustom View Post
Sounds almost like ur way rich. Popping and flames would indicate excess unburned fuel igniting in the exhaust. Which would be confirmed with the noticably rich plugs. What size jets did you install?
That's what my origina thought was so I took the rear cylinder screw out a 1/4 then then 1/2 then then started getting popping in the crab as well as the exhaust so To me that's lean but the exhaust side is throwing me off.
They had me do the 152.5 mains and the 20 pilot and 1 shim in the needle which I removed and did get a smoother throttle

2003 Vstar 1100 classic Bobber

Name is Wes,
jack of all trades master of none!
bobbedvstar is offline  
post #5 of 14 (permalink) Old 09-25-2016, 02:27 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,446
screws should be 3 to 3 i/2 turns out.are you sure they bottomed before you turned them out.you can feel them sticking out in the venturi when they're all the way in.
nick57 is offline  
post #6 of 14 (permalink) Old 09-25-2016, 03:33 PM Thread Starter
Member
 
bobbedvstar's Avatar
 
Join Date: Jun 2016
Location: close enough to Ocean City MD
Posts: 46
Garage
So an update, I ran the bike and pulled the plugs again, 5!3 front showed a little lean so I turned it out 1/2 turn (no more carb popping) and the rear plug looked perfect. Still getting popping at about 1/4 throttle only. I sprayed everywhere and couldn't pick up a leak anywhere but it's to the point I can ride it just have to deal with the popping at 1/4 throttle

2003 Vstar 1100 classic Bobber

Name is Wes,
jack of all trades master of none!
bobbedvstar is offline  
post #7 of 14 (permalink) Old 09-25-2016, 03:54 PM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,446
put the shim back on https://lh3.googleusercontent.com/-F...36/VStar11.gif needle on about quarter throttle.

Last edited by nick57; 09-25-2016 at 04:08 PM.
nick57 is offline  
post #8 of 14 (permalink) Old 09-25-2016, 07:11 PM Thread Starter
Member
 
bobbedvstar's Avatar
 
Join Date: Jun 2016
Location: close enough to Ocean City MD
Posts: 46
Garage
Quote:
Originally Posted by nick57 View Post
put the shim back on https://lh3.googleusercontent.com/-F...36/VStar11.gif needle on about quarter throttle.
Ok tomorrow I will pull the tank and put the 1 shim back on each needle and see where I'm at and check back

2003 Vstar 1100 classic Bobber

Name is Wes,
jack of all trades master of none!
bobbedvstar is offline  
post #9 of 14 (permalink) Old 09-26-2016, 09:07 PM Thread Starter
Member
 
bobbedvstar's Avatar
 
Join Date: Jun 2016
Location: close enough to Ocean City MD
Posts: 46
Garage
Ok so as stated I would check back in after I pulled the carbs and went through all the veins with some cleaner and so on. Well I pull them out and start breaking them down. As I flip it over to pull the bowl off I hear something rattle around. At first just thought it was maybe a carb wiring clip hitting the housing, well I was wrong. I pull the bowl cover off and the Main jet is unscrewed and laying in the bowl. Luckily nothing is damaged I checked over everything and continued to clean both carbs as I intended. Put it all back together and both carbs start shooting fuel from the overflow even as it is turning over, Guessing the floats are stuck from where I drained the bowls (by running it with fuel off) prior to pulling them off. Tomorrow going to mess with tapping the bowls to try and free them up and avoid pulling them again. Got a few tips from other threads about running it dry then with fuel, and repeat a couple times and taping on the float caps as they are empty. But will see if the popping issue is resolved once I fix this crap.
Keith Post and Keith Post like this.

2003 Vstar 1100 classic Bobber

Name is Wes,
jack of all trades master of none!
bobbedvstar is offline  
post #10 of 14 (permalink) Old 09-26-2016, 09:15 PM
Senior Member
 
07midnightcustom's Avatar
 
Join Date: May 2016
Location: pittsburgh
Posts: 203
Welllll, on the plus side you've located the problem. Lol .

07 vstar 650 midnight custom
Ais disable, 4.5 inch risers, V&H cruzers, jetted with pods, viking saddlebags, Kuryakyn mini boards and memphis fats windshield, fuel solenoids deleted, star solo seat and 4 inch extensions. Boss audio sound system.
07midnightcustom is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome