Only running on one cylinder - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 1Likes
  • 2 Post By windzup
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-21-2017, 08:07 AM Thread Starter
Junior Member
 
windzup's Avatar
 
Join Date: Jan 2017
Posts: 12
Only running on one cylinder

Hey Guys
just had a starter clutch replacement done on my 1100 classic so its now starting up a treat. Took it out for the first time and it ran fine garaged it overnight went out the next day all good until i had to over take something i dropped it down to second accelerated hard and it started firing on one cylinder. I stopped and when idling it ticked over nicely popped a little but that was it so started off again and as soon as I went off back to one Cylinder again.
So I'm thinking Jets? Idle jets clean and main jet could be clogged i put a jet cleaner in the tank but no joy. whats your take on it guys any help very much appreciated.
Ride Safe
windzup is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-21-2017, 08:55 AM
Senior Member
 
nick57's Avatar
 
Join Date: May 2012
Location: erie pa
Posts: 1,446
you could have a problem with the carburator. you need to determine what circuit is not working.idle,pilot, needle or main.what you can do is put some masking tape on the throttle housing and mark it with 4 marks. closed, quarter throttle half throttle three quarter throttle and full throttle.Then when the bike acts up you will know what circuit is doing it.
nick57 is offline  
post #3 of 7 (permalink) Old 01-21-2017, 08:59 AM
Senior Member
 
Sick Mick's Avatar
 
Join Date: Oct 2011
Location: Corona De Tucson, AZ
Posts: 2,181
To add to what Nick said.... if the issue is around or above 1/2 throttle it's most likely a plugged main jet. However it could be a needle that has partially popped out of the holder as well.

ther eare some things that "snake oil in the tank" will fix....but there's far more that it won't. If it continues it's most likely time to tear into the carbs and fix the issue....

Sick Mick* 2006 V Star 1100 Custom

--- Striping, lettering and paint by Sick Mick 6* Tree - 2" extended forks 21" front wheel - HK Sideburners - Progressive rear shock Pods Sick Mick solenoid delete - Spring seat - and other stuff
Sick Mick is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 01-21-2017, 10:13 AM Thread Starter
Junior Member
 
windzup's Avatar
 
Join Date: Jan 2017
Posts: 12
Thank you for your help guys its very much appreciated.
windzup is offline  
post #5 of 7 (permalink) Old 01-24-2017, 11:12 AM Thread Starter
Junior Member
 
windzup's Avatar
 
Join Date: Jan 2017
Posts: 12
Right just as a follow up Problem solved it turned out the new Spark Plugs I brought were faulty replaced them and everything is good to go. Easy fix for once. Back on the road again.
windzup is offline  
post #6 of 7 (permalink) Old 01-27-2017, 06:21 PM
Senior Member
 
pauli466's Avatar
 
Join Date: Feb 2015
Posts: 1,309
Garage
Quote:
Originally Posted by windzup View Post
Right just as a follow up Problem solved it turned out the new Spark Plugs I brought were faulty replaced them and everything is good to go. Easy fix for once. Back on the road again.
what brand was the bad plug
pauli466 is offline  
post #7 of 7 (permalink) Old 01-27-2017, 11:53 PM Thread Starter
Junior Member
 
windzup's Avatar
 
Join Date: Jan 2017
Posts: 12
It was a NGK Iridium Spark Plug
pauli466 and pauli466 like this.
windzup is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome