Right side tire wear on 2009 vstar 1300 - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-06-2014, 09:50 PM Thread Starter
Senior Member
 
Join Date: Jan 2014
Location: The Piedmont North Carolina area
Posts: 380
Right side tire wear on 2009 vstar 1300

I just noticed tonight that the wear strip on my 1300 is right of center on both tires (sitting on the bike). The concensus thought is that left of center is normal but what about right side? The bike handles fine but tires are aged as they are the original Bridgestones. I was hoping to get one more season out of them but now I'm worried. What the heck is going on? I can bite the bullet for new tires but worried something is amiss in the set up. Only 5500 miles.

Sent from Motorcycle.com App
Chazzmichaels is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome