Rear wheel will not turn. - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-24-2014, 09:21 AM Thread Starter
Junior Member
 
Join Date: Jul 2014
Posts: 6
Rear wheel will not turn.

I have a 2002 Vstar 650,I took the rear end off to replace the rear tire,when I put it back together it tightens up so tight that the wheel will not turn.The clearance between the drive hub and the wheel closes up.What the heck is wrong.Also posted in VSTAR but I think I should have posted here instead.
tmeasel is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-24-2014, 09:44 AM
Senior Member
 
pangea33's Avatar
 
Join Date: Apr 2014
Location: Cary, NC
Posts: 332
Did you use a torque wrench, or did you just tighten the heck out of the nuts?

http://www.650ccnd.com/shaft2.htm


Ben C - Cary, NC

2001 XV1600A Road Star

2003 XVS650A V Star Classic
pangea33 is offline  
post #3 of 7 (permalink) Old 07-24-2014, 09:56 AM Thread Starter
Junior Member
 
Join Date: Jul 2014
Posts: 6
Yes,I used a torque wrench but once the axle nut get to 35 or so the gap starts to close up.Once to torque the two are hitting each other.
tmeasel is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 07-24-2014, 10:16 AM
Senior Member
 
pangea33's Avatar
 
Join Date: Apr 2014
Location: Cary, NC
Posts: 332
Quote:
Originally Posted by tmeasel View Post
Yes,I used a torque wrench but once the axle nut get to 35 or so the gap starts to close up.Once to torque the two are hitting each other.
I don't know enough to identify likely culprits. I do have a digital copy of the service manual I'll share if you PM me your email address though.

Ben C - Cary, NC

2001 XV1600A Road Star

2003 XVS650A V Star Classic
pangea33 is offline  
post #5 of 7 (permalink) Old 07-24-2014, 10:26 AM Thread Starter
Junior Member
 
Join Date: Jul 2014
Posts: 6
have one also but it says nothing about why the axle nut could cause this.
tmeasel is offline  
post #6 of 7 (permalink) Old 07-24-2014, 11:43 AM
Senior Member
 
Join Date: Mar 2014
Location: Smithfield, VA
Posts: 1,090
Just throwing it out there but sounds like maybe a spacer or washer inside on the axle got moved or misplaced or needs to be replaced
Summer is offline  
post #7 of 7 (permalink) Old 07-24-2014, 03:05 PM
Junior Member
 
Join Date: Jul 2014
Location: BC, Canada
Posts: 14
Did you put the brake caliper back on proper? This can cause binding .
xmanrigger is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome