got a lil problem HELP!!!! - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-29-2014, 05:10 PM Thread Starter
Member
 
bubba06roadstar's Avatar
 
Join Date: Sep 2013
Location: asheville,nc
Posts: 56
got a lil problem HELP!!!!

done a fuel pump relocation now the fuel light is on with plenty of fuel. now it had come on b4 the relocation a hand full of times but now is on all the time. pulled the pig tail loose and flashes 8 times so guess its reading. gauge is reading right so whats up??? any ideas

"If you will not fight for the right when you can easily win without bloodshed; if you will not fight when your victory will be sure and not too costly; you may come to the moment when you will have to fight with all the odds against you and only a small chance of survival. There may even be a worse case: you may have to fight when there is no hope of victory, because it is better to perish than to live as slaves."
bubba06roadstar is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-30-2014, 09:12 AM
Senior Member
 
Join Date: Apr 2013
Location: Fort Worth, Texas
Posts: 458
I would say a short or something is loose somewhere in the connector. Check all your wires for frays or anything as well. Then get some dielectric grease stuff for electrical stuff from the auto store and put it in the plug as well to keep crap out of it.

2007 V star 1100 Classic flat black bagger.

SOLD 1999 Bobber https://www.starbikeforums.com/forums...ad.php?t=39129

2002 Roadstar Midnight.
Currently bone stock going to be a bitchin bagger in progress. Already at the shop gettting a custom 2 into 1 exhaust.
Barman84 is offline  
post #3 of 3 (permalink) Old 09-22-2014, 12:04 PM
Junior Member
 
Join Date: Sep 2014
Posts: 12
Sensor might be going bad. Had a buddy, his sat for 2 years. Carb cleaner fixed it, it had gotten gummy.
Just a thought.
Puffy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome