Firing on one cylinder - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-11-2015, 12:26 PM Thread Starter
Junior Member
 
Join Date: May 2015
Posts: 3
Firing on one cylinder

I need some help troubleshooting my roadstar. I have a 2006 roadstar 1700 with 5600 miles. I rode it last week, parked it downtown for 2 hours and when i started it back up, it is now only running on 1 cylinder. So far I have checked plugs, rear cylinder coil, and done a leak down test. At this time i am thinking it is the ignition module. Has anyone ever had this problem? Any help would be much appreciated! Thank you!
arudd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome