'02 Road Star won't start - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-30-2015, 08:58 PM Thread Starter
Junior Member
 
Alabaster's Avatar
 
Join Date: Jun 2015
Posts: 7
'02 Road Star won't start

It was having some slow starts, then the other day, nothing. I replaced the battery with a new Interstate(The other one was new, but not Interstate). It clicks once, I guess its the starter solenoid. We jumped the starter and it started up.I was able to bump start it down hill, too.

Anyone familiar with this issue? Someone mentioned a bolt coming loose if the engine backfires when starting. Something about negative pressure releasing a friction bolt. Thanks in advance.
Alabaster is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-30-2015, 09:26 PM
eGo
Senior Member
 
Join Date: Apr 2015
Location: Southern MD
Posts: 491
If it will work by jumping the starter, then it's most likely the SCCR (Starter Circuit Cutoff Relay). It's located behind the neck covers under the gas tank.

GL!

eGo
eGo is offline  
post #3 of 4 (permalink) Old 07-01-2015, 09:06 PM Thread Starter
Junior Member
 
Alabaster's Avatar
 
Join Date: Jun 2015
Posts: 7
Quote:
Originally Posted by eGo View Post
If it will work by jumping the starter, then it's most likely the SCCR (Starter Circuit Cutoff Relay). It's located behind the neck covers under the gas tank.

GL!

eGo
Thanks, eGo. I'll see what I can do with that. Hopefully this gets squared away quick. I have squeaky belt issues I have to get ahold of, too. It's been tightened to 10lb deflection. I guess I should clean it and be 100% sure about the alignment. I'm 95% sure it's right now, but it's not 100%. If it isn't the wheel alignment, then I'm not sure where to go from there with that, either.

BTW, you're not part of Joytech are you?
Alabaster is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-01-2015, 09:11 PM
eGo
Senior Member
 
Join Date: Apr 2015
Location: Southern MD
Posts: 491
Any Time! Somebody mentioned using a bar of soap on the belt to stop squeaking. ?

In regards to Joyetech, no. I have been eGo since 1998. It's my gamer tag. ?

GL!

eGo
eGo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome