surging between 60-65 mph - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-11-2009, 10:05 PM Thread Starter
 
Join Date: Nov 2009
Posts: 11
surging between 60-65 mph

Ok, I thinking I may have my bike lean. I did the "choke test" where I pulled the choke out to the second notch when it started to surge and it cleared up. I'm running Vance/Hines pipes w/o baffles, V/H jet kit, 130 main jets and Emgo pod air filters. A buddy with a Honda said his bike did the same thing and he put the baffles back in and it fixed the problem, something to do with "back pressure". Anyone have any ideas what it could be and how to fix it? Also, does anyone know if any company offers a big bore kit for this bike? Thanks fellas! This site rocks!
low budget performance is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome