Bad Petcock, New Air Filter, I dunno....... - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-20-2009, 11:35 PM Thread Starter
Junior Member
 
Join Date: Nov 2009
Posts: 2
Bad Petcock, New Air Filter, I dunno.......

So I bought an 06 V-Star Custom 1100 last week. Looks beautiful, runs great, well except......

The guy I bought it off of told me that when he rode in situations where the air was "heavy" (his term for the air down by the Ohio River) the bike would sputter and maybe even stall out. I thought he was nuts, especially when he told that flipping the petcock over to reserve seemed to fix it. But today, when I was riding home on River Road, it actually happened. The air did seem a little damp, and all of a sudden the bike starts to sputter, then eventually it stalled out. I flipped it over to reserve, even though I had just filled up less than 50 miles before. Sure enough, the bike starts right up and away I go. About a mile down the road I flip the petcock back to on, and within a mile it's back to sputter so...

WTF? Anyone got an explanation for this? Moist air sounds a little like BS, especially since I don't think flipping the tank to reserve acts as a dehumidifier. Do I have a bad petcock?

Any help is greatly appreciated.
ivan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-21-2009, 09:48 PM
Senior Member
 
linerdave's Avatar
 
Join Date: Sep 2009
Location: N. E. Ohio
Posts: 1,531
Pluged

I wonder if either the vertical tube inside the tank that makes the difference between on and reserve pick up could be blocked? If so some Sea Foam or other carburetor cleaner might save taking it apart.

Or could your vent for the tank (in the cap I believe.) be blocked? You might need to loosen the cap for a test.

If the problem is fuel mixture half a choke might be an indicator. Doesn't sound like this would be it.

Dave
linerdave is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome