1300 Won't Turn Over When Hot - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-16-2018, 08:52 AM Thread Starter
Junior Member
 
disco42's Avatar
 
Join Date: Sep 2017
Location: Ottawa, Canada
Posts: 6
Garage
1300 Won't Turn Over When Hot

2013 V Star 1300: Starts fine in the morning but after riding for awhile and I shut down, it won't immediately restart. It may turn over once and then nothing except the ominous click. Wait 5-10 minutes and it fires right up. If I push start, it'll fire up. I've replaced the battery, ensured good connections: only thing I haven't tried is trying to jump start when it won't start. Sound like a starter issue? Time to check brushes and rebuild?
Tkx
disco42 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-16-2018, 10:49 PM
Senior Member
 
arby's Avatar
 
Join Date: Mar 2017
Location: Manchester, Corrupticut
Posts: 189
Even though it's a new battery, have it load tested. They have been known to be bad occasionally.

2014 1300 Tourer. Cobra Fuel Processor, Cobra Slip-On Muffler, Lindby Multi-Bar,
Cobra PowerFlo, Yamaha Lightbar, Wolo Big Boy. Bag Guards & Trim Rails ED Seat

Last edited by arby; 06-16-2018 at 10:51 PM.
arby is online now  
post #3 of 4 (permalink) Old 06-17-2018, 07:15 AM
Senior Member
 
baron58's Avatar
 
Join Date: May 2016
Location: Kansas
Posts: 317
Garage
I would check the charging system, with the engine running you should see 13.7 to 14 volts at the battery. Also when starting the battery voltage should not drop below 10 volts. Do you have added on aftermarket electrical equipment?
baron58 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 06-17-2018, 10:56 AM
Junior Member
 
shotgun12g's Avatar
 
Join Date: May 2018
Location: Calgary, AB
Posts: 5
Garage
Check the starter ground and +. Corrosion can prevent good contact and does so when hot.

Be the man your dog thinks you are!

POLITICS; From the Latin word "Poly", meaning many and "Ticks", which are Blood Sucking Parasites!
shotgun12g is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome