Fuel pump issues 2002 XVS 1100 - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-28-2018, 12:42 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Posts: 2
Fuel pump issues 2002 XVS 1100

Seem to be having an electrical issue, my fuel pump used to get 3-4 clicks when key was first turned on. I now get just 1 click, I checked the power circuit and get power to the pump for a few seconds before it times out but only 1 click from the pump. I direct wired the pump to battery and it works. I replaced the SCCR and pump but get same thing. I get no error codes and starter cranks it over but not getting fuel to carbs. Can anyone help? Thanks
Bwhalley is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-28-2018, 05:30 PM
Moderator
 
lesblank's Avatar
 
Join Date: Jan 2014
Location: Houston, Texas
Posts: 4,232
Garage
The pump builds pressure, that's the clicking you hear, then it turns off. One the 1100 the pump really only assists on fuel deliver. The bottom of tank is below carbs so gravity will not feed carbs properly. If tank is half full or more gravity will fill the carbs. If you are not getting fuel to carbs with tank half full or more than you have an obstruction. If it were me I would start at petcock, pull fuel line and see if you have full flow out of tank (drain into bucket). Then undo line at fuel filter, full flow there? Then check flow after filter, good? Then free flow into pump, good? Pull fuel pump out put line, turn key on, full flow? Then pull line going into Carb, getting fuel. Sounds like a lot but might take 15 minutes, where ever the flow is having an issue is where the problem is. Post back after checking so we can help. Good luck and keep us posted.

Les B.
2001 Vstar 1100 Classic (sold), Cobra Slash Cut full exhaust, Dropped 1 inch with lowering links, ORK, 4.5 inch handlebar risers, Ultimate passenger seat, Passenger pegs moved forward 4 inches, Handlebar clock, KN air filter, Viking saddlebags, Additional rear lighting
Loose nut "me" behind the bars
2006 Harley Electra Glide Ultra Classic

https://sites.google.com/site/vstar1100kb/home
lesblank is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome