Starter issues...? - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 1Likes
  • 1 Post By Highwayman
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-02-2019, 02:24 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 3
Starter issues...?

I have a 2010 650 VStar that may have starter issues...? I turn the key on, the lights come on. When I hit the button to start it, I can hear the click. Sometimes it will start and sometimes it won’t... Anyone know what might cause this?
Blueshadow477 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-02-2019, 03:14 PM
Senior Member
 
Highwayman's Avatar
 
Join Date: Apr 2018
Location: Minneapolis, MN
Posts: 360
Garage
Could be a bad ground wire. Start there.
KCW likes this.

For mad scientists who keep brains in jars, here’s a tip: why not add a slice of lemon to each jar, for freshness?
Highwayman is offline  
post #3 of 3 (permalink) Old 04-02-2019, 03:14 PM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 5,081
Garage
In order of probability:

old battery gave up the ghost
corroded battery connection at terminals
corroded battery black ground wire where it connects to the frame

if you have a volt meter you can check the battery on its lead posts while you crank it.
if it holds up to 11 to 12V, then check it again on the terminals on the wires. If you lose the 12V there the terminals are corroded

If you still have 11 to 12V there, put the black lead on the frame somewhere clean, like a bolt on the rear fender rail.

if you lose the 12V now while cranking, its the black wire where it connects to the frame (will have to trace the wire to find the connection).

If you get thru all that and are still seeing a solid 11 to 12 V then you will have to check the starter relay.

Last edited by KCW; 04-02-2019 at 03:22 PM.
KCW is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter not shutting off after starter clutch replacement Whammo Engine Work 3 07-26-2016 05:06 PM
replaced starter clutch, now starter sounds liit wont shut off Whammo V Star 0 07-25-2016 12:59 PM
2007 Vstar 1100 custom - Starter Clutch Issues Chillbman Engine Work 16 01-05-2014 03:59 AM
Starter issues, please help Caymen V Star 6 01-14-2013 05:42 AM
03 yamaha v star 1100 classic starter or starter clutch? dazmolek V Star 3 09-01-2010 11:48 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome