1300 Windshield install - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 1Likes
  • 1 Post By KCW
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-04-2019, 06:28 PM Thread Starter
Member
 
Mfwright79's Avatar
 
Join Date: Sep 2018
Location: Michigan
Posts: 41
Garage
Question 1300 Windshield install

So, I picked up a 1300 factory windshield and mounting hardware on fleabay for a killer price... I started to install the windshield mounts when I realized I have a small issue. I'm not sure how to remove 2 bolts that are used to hold the mounts. There is no hex, slot or any other visible way of removal of the bolts. Are these pressed in, or am I missing something???


"Those extreme-sports kids today are good, but they have it easy. Try falling off of a motorcycle going 70 or 80 miles per hour on asphalt. Believe me, nothing equals it." - Evel Knievel

*07 V-Star 1300 - Hypercharger, PCS Monster Pro unbaffled, solo riding setup*

Last edited by Mfwright79; 04-04-2019 at 06:30 PM.
Mfwright79 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-04-2019, 06:53 PM Thread Starter
Member
 
Mfwright79's Avatar
 
Join Date: Sep 2018
Location: Michigan
Posts: 41
Garage
I figured it out! The previous owner put plastic caps in the holes....feeling kinda dumb now.

"Those extreme-sports kids today are good, but they have it easy. Try falling off of a motorcycle going 70 or 80 miles per hour on asphalt. Believe me, nothing equals it." - Evel Knievel

*07 V-Star 1300 - Hypercharger, PCS Monster Pro unbaffled, solo riding setup*
Mfwright79 is offline  
post #3 of 5 (permalink) Old 04-04-2019, 07:00 PM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 5,077
Garage
looks like an aftermarket trim kit, Ive seen chrome ones pressed into the allen heads for adjusting the handlebars

I wasnt sure from the photo, also looks like JB weld epoxy smeared in there...
Mfwright79 likes this.
KCW is online now  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 04-04-2019, 07:24 PM Thread Starter
Member
 
Mfwright79's Avatar
 
Join Date: Sep 2018
Location: Michigan
Posts: 41
Garage
It was a press in with no bolts. And yes, they were glued in.

"Those extreme-sports kids today are good, but they have it easy. Try falling off of a motorcycle going 70 or 80 miles per hour on asphalt. Believe me, nothing equals it." - Evel Knievel

*07 V-Star 1300 - Hypercharger, PCS Monster Pro unbaffled, solo riding setup*
Mfwright79 is offline  
post #5 of 5 (permalink) Old 04-06-2019, 04:00 PM Thread Starter
Member
 
Mfwright79's Avatar
 
Join Date: Sep 2018
Location: Michigan
Posts: 41
Garage
So apparently when I installed the windshield, I pulled a wire loose for my right turn signal. Fixed the ground wire, got running light working again, but no signal. Got test light out, attempted to see if there was power at signal wire, and blew running light fuse. Now the signal is working again, but obviously running lights are not working again. Does this sound like the ground I fixed may still be messed up?

"Those extreme-sports kids today are good, but they have it easy. Try falling off of a motorcycle going 70 or 80 miles per hour on asphalt. Believe me, nothing equals it." - Evel Knievel

*07 V-Star 1300 - Hypercharger, PCS Monster Pro unbaffled, solo riding setup*
Mfwright79 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Road Liner OEM Windshield Install on Non-windshield Bike Stratonator Stratoliner & Roadliner 1 08-09-2017 11:01 PM
Tips on National Cycle Windshield install 1300 ThePainkiller Motorcycle Modifications 0 01-29-2014 12:30 AM
1100 Classic Windshield Mount Install Miescha V Star 10 02-03-2013 07:21 PM
How To Install Yamaha Mounts + Windshield michaeld Stratoliner & Roadliner 14 02-23-2012 12:42 AM
How hard is it to install a windshield? sonicbeerman V Star 14 09-24-2010 07:54 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome