Lousy idle on VStar 1300 - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-07-2019, 06:15 AM Thread Starter
Junior Member
 
rodgaleau's Avatar
 
Join Date: Nov 2018
Location: Cairns QLD Australia
Posts: 5
Lousy idle on VStar 1300

Idle varies between 1000rpm to 1400 rpm. TPS is spot on as are other variable settings. Cables aren’t dragging, yet idle flares particularly when pulling up at lights. A quick rev normally sets the idle to “normal”.
Giving me the willies so any positive input may help.
rodgaleau is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-07-2019, 07:03 AM
Moderator
 
lesblank's Avatar
 
Join Date: Jan 2014
Location: Houston, Texas
Posts: 3,997
Garage
Sounds like a vacuum leak. I spray brake cleaner around intake area to isolate leak. If idle increases with brake cleaner then the leak is close.

Surging idle causes:

If an engine is not getting enough fuel (this is called “running lean”), due to fuel pressure (regulated by the fuel pump and regulator), restricted fuel injectors, a vacuum leak or really anything that throws off the fuel mixture going in to the engine, this can cause the surge.

2001 Vstar 1100 Classic (sold), Cobra Slash Cut full exhaust, Dropped 1 inch with lowering links, ORK, 4.5 inch handlebar risers, Ultimate passenger seat, Passenger pegs moved forward 4 inches, Handlebar clock, KN air filter, Viking saddlebags, Additional rear lighting
Loose nut "me" behind the bars
2006 Harley Electra Glide Ultra Classic

https://sites.google.com/site/vstar1100kb/home
lesblank is online now  
post #3 of 3 (permalink) Old 05-07-2019, 07:42 AM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 5,081
Garage
stop at Walmart on the way home and get a can of SeaFoam or another fuel additive carb/injector cleaner

might fix it, cant hurt anything, and its only $8

BTW, have to say it: read the directions, 16 ounce can is good for 3 or 4 tanks of gas on a motorcycle.

Last edited by KCW; 05-07-2019 at 08:05 AM.
KCW is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Vstar 1300 bad idle when cold. Randy Murchie V Star 4 04-22-2019 07:45 AM
Vstar 1300 has high idle after 10 mins of ride sharp859 New Member Introductions 21 04-11-2019 09:39 PM
07 1300 bad pop on decel, rough idle? mkhatcher Exhaust 1 04-23-2017 06:48 AM
05 650 vstar classic ruff idle dvspeed V Star 1 09-20-2010 04:08 PM
Vstar 650 cutting off at idle Shades V Star 2 08-07-2010 09:36 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome