950 Transmission problem? - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 4Likes
  • 1 Post By nurtaeff
  • 1 Post By Digger
  • 1 Post By nurtaeff
  • 1 Post By Digger
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 06-28-2019, 11:26 PM Thread Starter
Senior Member
 
Digger's Avatar
 
Join Date: May 2014
Location: Ontario, Canada
Posts: 225
Garage
950 Transmission problem?

Sold my 950 to a friend of a friend. Bike was perfect when I sold it but now it's making a hammering sound on acceleration and the rear end seems a little wobbly. Took it to the dealer and the wrench said he thinks the new owner either dropped the bike hard or missed a shift or two and has chipped some teeth in the transmission. They drained the oil and found no metal bits in it however.

Bike has no damage so obviously it wasn't dropped. I heard the gears in the 950 are pretty solid and the new owner has ridden for years so I can't see her shifting badly enough to cause this. She does have a large hump in her driveway and I thought maybe she bottomed out on this and did some damage that way.

The belt was loose and was tightened to spec but that didn't solve the problem. I feel bad for her as she's only put about 1200 miles on the bike since buying it from me and the quoted cost to repair is $3700 plus taxes. I sold it to her for $5200 so this is almost at the point where she is considering scrapping the bike.

Was just wondering if anyone else had experienced something similar and what the diagnosis was. It doesn't make sense to me that the transmission is wrecked but no metal shavings in the oil. Mechanic said 30 hours labor to pull and repair the transmission. Definitely don't want to do that if the problem is something else.
Digger is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-29-2019, 06:15 AM
KCW
Senior Member
 
Join Date: Sep 2016
Posts: 5,077
Garage
how exactly is the rear end wobbly, and what would that have to do with the transmission?

also dont understand how missing a shift would damage anything, you either are in one gear or the other, its not like you can slam it into reverse... unless maybe you down shift all the way to 1st at 80mph and have the gears spinning at 100,000 rpm ?!
KCW is online now  
post #3 of 8 (permalink) Old 06-29-2019, 04:34 PM
Senior Member
 
nurtaeff's Avatar
 
Join Date: Jul 2017
Location: Whitsett, NC
Posts: 912
Garage
950 Transmission problem?

Quote:
Originally Posted by KCW View Post
how exactly is the rear end wobbly, and what would that have to do with the transmission?



also dont understand how missing a shift would damage anything, you either are in one gear or the other, its not like you can slam it into reverse... unless maybe you down shift all the way to 1st at 80mph and have the gears spinning at 100,000 rpm ?!


That would most likely lock the rear wheel and damage the clutch. Transmission gears designed to survive a lot of torque. Id check both pulleys and rear wheel to make sure everything is tight. Sound may come from the final drive and not the gearbox.


Sent from my iPad using Tapatalk
KCW likes this.

Wife: 2018 Sportster Forty Eight Special
Me: 2019 Road King Special

Last edited by nurtaeff; 06-29-2019 at 04:38 PM.
nurtaeff is online now  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 06-29-2019, 10:33 PM Thread Starter
Senior Member
 
Digger's Avatar
 
Join Date: May 2014
Location: Ontario, Canada
Posts: 225
Garage
When you accelerate a little harder it hesitates and you hear a metal on metal noise. The hesitation may be what's causing the bike to feel like it's wobbling. Front pully was checked and it's solid, don't think they checked the rear one though. Cam chain may be a possibility and more likely than the transmission. I'm not buying that story from the dealer at all.
nurtaeff likes this.
Digger is offline  
post #5 of 8 (permalink) Old 06-29-2019, 10:48 PM
Senior Member
 
nurtaeff's Avatar
 
Join Date: Jul 2017
Location: Whitsett, NC
Posts: 912
Garage
Quote:
Originally Posted by Digger View Post
When you accelerate a little harder it hesitates and you hear a metal on metal noise. The hesitation may be what's causing the bike to feel like it's wobbling. Front pully was checked and it's solid, don't think they checked the rear one though. Cam chain may be a possibility and more likely than the transmission. I'm not buying that story from the dealer at all.

Does it do that in neutral when you just rev it up? Id try to put the bike on jack, run it through the gears and listen to where sound comes from.


Sent from my iPad using Tapatalk
bevo1981 likes this.

Wife: 2018 Sportster Forty Eight Special
Me: 2019 Road King Special
nurtaeff is online now  
post #6 of 8 (permalink) Old 06-30-2019, 09:40 PM Thread Starter
Senior Member
 
Digger's Avatar
 
Join Date: May 2014
Location: Ontario, Canada
Posts: 225
Garage
Quote:
Originally Posted by nurtaeff View Post
Does it do that in neutral when you just rev it up? Id try to put the bike on jack, run it through the gears and listen to where sound comes from.


Sent from my iPad using Tapatalk
Never tried it in neutral when it was warm, will give it a shot. That's a great idea to put it up on the jack. Will definitely give it a try, thanks!
nurtaeff likes this.
Digger is offline  
post #7 of 8 (permalink) Old 06-30-2019, 10:29 PM
Senior Member
 
nurtaeff's Avatar
 
Join Date: Jul 2017
Location: Whitsett, NC
Posts: 912
Garage
Quote:
Originally Posted by Digger View Post
Never tried it in neutral when it was warm, will give it a shot. That's a great idea to put it up on the jack. Will definitely give it a try, thanks!

No problem, I hope it helps to locate the source of sound and give you some more definite direction for further diagnostic. Keep us posted on your findings, it may help others in the future. Good luck!


Sent from my iPad using Tapatalk

Wife: 2018 Sportster Forty Eight Special
Me: 2019 Road King Special
nurtaeff is online now  
post #8 of 8 (permalink) Old 07-02-2019, 10:10 AM
Member
 
Join Date: Nov 2017
Posts: 50
could it be a rear wheele bearing? that would explain the wobble.
brickdoctor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome