Knocking sound - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 2Likes
  • 2 Post By oldvol
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-21-2019, 03:51 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Location: Smithville, TN
Posts: 20
Knocking sound

I have a 2013 V Star 950 with 9000 miles. Last year it developed an intermediate knocking sound that was rpm related. Gradually got louder and more frequent. Was not an engine problem. Took it to the dealer. They were baffled and called Yamaha for guidance. Yahama instructed them to pull the front pulley, clean the spline on output shaft and reassemble everything according to specs. Solved my problem. That was 9 months ago. Noise has returned.

I want it fixed permanently. Anyone have any suggestions?
oldvol is online now  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-22-2019, 07:16 PM
Senior Member
 
graybeard's Avatar
 
Join Date: Nov 2017
Location: Dallas area
Posts: 424
Garage
Oldvol,

I haven't had any strange noise on my 2010 yet at 23k miles. Knock on wood.

Guessing that you probably meant "intermittant noise". Did the noise come and go at certain speeds or colder weather or any predictable thing or was it just random?

Trying to figure what it was that fixed it if they just cleaned it up and screwed it all back together as you mentioned since you didn't mention any new parts or anything was loose.

First, I guess, are you are sure the noise you hear now is the same noise they fixed before?

Time flies like an arrow.
Fruit flies like a banana.
graybeard is offline  
post #3 of 4 (permalink) Old 08-23-2019, 08:17 AM Thread Starter
Junior Member
 
Join Date: Oct 2018
Location: Smithville, TN
Posts: 20
Always occurs during hot weather. It is first noticeable at slow speeds coming to a stop. Over time it becomes more frequent and louder.

I determined the location by coasting down a hill with the engine off. Noise is located directly below the seat. No movement (rpms) no noise.

The noise I hear now is exactly the same as the 1st time.

The repair makes no sense unless the retaining nut is working loose which allows the pulley to bump against something. Just guessing. Looking for other explanations.
oldvol is online now  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 08-23-2019, 05:53 PM
Senior Member
 
graybeard's Avatar
 
Join Date: Nov 2017
Location: Dallas area
Posts: 424
Garage
Quote:
Originally Posted by oldvol View Post
The repair makes no sense unless the retaining nut is working loose which allows the pulley to bump against something. Just guessing. Looking for other explanations.
Sorry, I got nothin'. There just isn't much there. I keep thinking it must be something else except that the noise went away after they cleaned it up!

Hopefully the forum's brain trust will come through for you.

Time flies like an arrow.
Fruit flies like a banana.
graybeard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome