1300 Deluxe Amp issues - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 2Likes
  • 1 Post By dotshouse
  • 1 Post By lesblank
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-10-2019, 01:13 PM Thread Starter
Junior Member
 
dotshouse's Avatar
 
Join Date: Aug 2019
Location: Maryland
Posts: 6
Garage
1300 Deluxe Amp issues

Hello to all,

New to being able to post but have already benefited from the wealth of knowledge here. Recently bought a 2013 V Star Deluxe. I don't have an iPhone or iPod so put a memory stick in the GPS with music, after that, the music would cut out a couple times a song for a second or two. Thankfully I found 2 things, 1- one of my kids old iPods, 2- someone posting on this forum about a setting in system for GPS priority or iPod priority and that if it was set to GPS but you had a memory card in it would do that. Just one example but have more.

Now to this, not sure if I was just excited when I bought the bike, previous owner hooked up his phone and I heard the music but I turned it off during the test ride so I could hear the bike. Recently have been more focusing on getting out and riding so I can get my saddle time in. In working on the issue mentioned above I noticed there was no sound coming from the left speaker. I took it out and tested, measures about 3.5 ohms, hooked it up to an old receiver i have and it work. Took the other speaker out and tried it on that side and it worked. Took the front fairing cover off and checked all the wires and cut the ones out for the left side so i could measure to make sure there wasn't a broken wire, there wasn't. Only conclusion I have is that the amp is bad.

Has anyone else experienced this?

Looking online I see replacements for about $250. I can't see spending that just to listen to music at lower speeds around town with my wife on back or just by myself. I plan on putting the money into a com system to integrate into a helmet so I can actually hear it at highway speeds on longer rides.

worse case I'll just rig it up and splice the left and right speaker wires together at the back of the amp so I get sound out of both and can still use the iPod controls on the handlebars.

Suggestions?
Keith Post likes this.

Dan
dotshouse is online now  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-10-2019, 03:58 PM
Moderator
 
lesblank's Avatar
 
Join Date: Jan 2014
Location: Houston, Texas
Posts: 3,986
Garage
I used Uclear helmet Bluetooth to steam music and intercom for years. Easy set up and no bike wiring, plus sounds good. There are many different brands and others will probably chime in. Here's one thread talking about bluetooth.

https://www.starbikeforums.com/forum...nications.html
Keith Post likes this.

2001 Vstar 1100 Classic (sold), Cobra Slash Cut full exhaust, Dropped 1 inch with lowering links, ORK, 4.5 inch handlebar risers, Ultimate passenger seat, Passenger pegs moved forward 4 inches, Handlebar clock, KN air filter, Viking saddlebags, Additional rear lighting
Loose nut "me" behind the bars
2006 Harley Electra Glide Ultra Classic

https://sites.google.com/site/vstar1100kb/home

Last edited by lesblank; 09-10-2019 at 04:01 PM.
lesblank is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome