How Could I Attach !!! - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-20-2010, 07:05 AM Thread Starter
 
Join Date: Jan 2010
Posts: 3
How Could I Attach !!!

Hello Friends


When I submitted any post in any forum !!!

At that time I couldn't attach My Email Id to my Post or any reply !!!!

How could I attach my Email Id to my Post For any topic !!!
alenscrist is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-20-2010, 10:37 AM
Senior Member
 
Join Date: Nov 2009
Location: Puget Sound
Posts: 410
try copy and paste.
DMTJOY is offline  
post #3 of 3 (permalink) Old 01-20-2010, 09:15 PM
Senior Member
 
linerdave's Avatar
 
Join Date: Sep 2009
Location: N. E. Ohio
Posts: 1,531
e-mail

Are you sure you want to post our e-mail address in the clear on the web? You could get a lot of SPAM. I think if someone wants to send you a private message they can click on your screen name and send a private message.

Dave
linerdave is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome