My 650 won't move :( - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-18-2010, 07:32 PM Thread Starter
Senior Member
 
roxtar's Avatar
 
Join Date: Apr 2009
Location: Eau Claire, WI
Posts: 305
My 650 won't move :(

I took my 04 650 Classic out for the 1st time this year. It started right up and sounded great. I pulled out on the road and headed for town to fill up with fuel. It was running great. I came to a red light, and when the light turned I took off. Nothing hard, in fact I was just easing along the whole time. Anyway, when I went from 1st to 2nd, I thought I missed the shift, but it turns out that's not at all what happened. There was a slight clunking noise. I coasted into a nearby parking lot for some preliminary inspection. The bike goes into gear and the driveshaft turns, but something in the final drive/differential is broke. Pinion gear maybe?

Anyone ever have anything similar happen? I have 12K on the bike. I don't have any sign of fluid leaking, but I also did not check to see if there was fluid in there.

Any help/advice is appreciated!
roxtar is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-18-2010, 08:51 PM
Senior Member
 
linerdave's Avatar
 
Join Date: Sep 2009
Location: N. E. Ohio
Posts: 1,531
Service manual

Roxtar,

This Paul Milner site has a service manual. Maybe that will help untill someone with more experience comes along.

http://www.paulmilner.com/yamaha/han...0_MAIN_MAN.pdf
Dave
linerdave is offline  
post #3 of 4 (permalink) Old 03-18-2010, 09:00 PM Thread Starter
Senior Member
 
roxtar's Avatar
 
Join Date: Apr 2009
Location: Eau Claire, WI
Posts: 305
Thanks Dave!

I have been all over the web these last couple hours looking at and reading anything I can find related to this. It seems that having the splines strip on the final drive is not too un-common. I'm hoping to get time to tear mine the 1st of next week. I'll post updates as I go.
roxtar is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 03-18-2010, 10:17 PM
Senior Member
 
linerdave's Avatar
 
Join Date: Sep 2009
Location: N. E. Ohio
Posts: 1,531
rear drive

Roxtar,
I wonder if the rear axil nut is tight?

Here is a site talking about rear drive alignment.

http://www.sloneservices.com/SilverB...htm#Rear-Aline

Hope you find it and it is cheap.

Dave
linerdave is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome