crazy rattle - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-31-2010, 10:47 AM Thread Starter
Junior Member
 
Join Date: Mar 2010
Posts: 2
crazy rattle

I have over the past few months been turning my first bike into a really cool bobber....

any way i have gotten it were i can ride now other then a few miner things. but what gets me is that yesterday when i took her around the block there seems to be this really bad rattle with me speedo cable (it seems to be comeing out of that area) but only when it is reved to rpm to change gears.

And to be honest with ya its driveing me crazy

already tighten everything to max

PLEASE HELP
BOBBERONETIME is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-31-2010, 11:48 AM
Senior Member
 
Join Date: Nov 2009
Location: Puget Sound
Posts: 410
What kind of bike do you have? can't help with out knowing.

Doug

Live to Ride, Ride to Live, Work to support Life
DMTJOY is offline  
post #3 of 6 (permalink) Old 03-31-2010, 12:13 PM Thread Starter
Junior Member
 
Join Date: Mar 2010
Posts: 2
08 650 v-star custom

Last edited by BOBBERONETIME; 03-31-2010 at 01:24 PM.
BOBBERONETIME is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 04-02-2010, 11:21 AM
Senior Member
 
Join Date: Nov 2009
Location: Puget Sound
Posts: 410
Simplest things first. Have you tried lubing the cable? Is the mounts loose? Does it follow the bike speed or the engine rpm? Bike speed speedo an associated parts. Engine rpm something else entirely. Go back and recheck all bolts and other parts that you removed or messed with, maybe something is loose.
Hope this helps. and good luck

Doug

Live to Ride, Ride to Live, Work to support Life
DMTJOY is offline  
post #5 of 6 (permalink) Old 04-02-2010, 08:57 PM
Senior Member
 
linerdave's Avatar
 
Join Date: Sep 2009
Location: N. E. Ohio
Posts: 1,531
Cable

You are probably past this but I saw a past once the cable was just comming unscrewed from the bottom of the speedometer.
Dave
linerdave is offline  
post #6 of 6 (permalink) Old 04-03-2010, 06:57 PM
Member
 
Join Date: Mar 2010
Posts: 84
Check the screws in the bottom of your fuel cap. Mine rattled loose and fell in the tank. I realized it when the cap fell apart at a fuel stop. I tried tracking that rattle but never found it until this happend.
ridgwayrescue is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome