V star 1100 shifting - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-28-2010, 05:18 AM Thread Starter
Junior Member
 
Join Date: May 2010
Posts: 9
V star 1100 shifting

I love this bike BUT when shifting to higher gears the bike seems to grab the gears to late or too soon so that there is always a slight bump when it engages. No matter what I try it will not shift smoothly. My prior bike was a Harley Sportster.

A friend told me I need to shift a lot sooner with this bike and not not roll out the gear. Any ideas what is going on?
jimmyb is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-28-2010, 07:24 AM
SSC
Senior Member
 
SSC's Avatar
 
Join Date: May 2010
Location: Pueblo Co
Posts: 354
As a former Harley owner I can tell you these bikes are a little different. I think what your feeling is just the shaft drive. ON the harleys the belt drive would absorb some of the drive line shock when changing gears these shaft drives do not but offer a smoother overall operation. Still check all your fluids like your diff gear oil make sure everything is full.

2008 V-Star Silverado 1100. K&N filter, airbox mod passenger floor boards, all light visors, ISO grips, Cobra slash cut mufflers, Saddleman touring seat/ tourpack. Lots of little extras.
SSC is offline  
post #3 of 4 (permalink) Old 05-28-2010, 08:19 AM
Junior Member
 
Join Date: Feb 2010
Posts: 26
I questioned the shifting on my 2005 1100 Silverado, but have just learned to live with it. It is definitely a long throw shift action, and this, combined with the wide clutch actuation range, and the drive shaft reaction makes it feel a little odd. Now I just make sure I have the shift lever set at the best height for me, and give it a good boot every shift. A little disappointing in a Yamaha, but I have gotten used to it, and I love the bike, so............... This is old technology. Mike
Pomike is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 05-28-2010, 08:48 AM Thread Starter
Junior Member
 
Join Date: May 2010
Posts: 9
Thanks to all. That's wehat I thought it was.
jimmyb is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome