Back Fireing problems - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-05-2010, 03:21 PM Thread Starter
Junior Member
 
Join Date: May 2010
Posts: 6
Exclamation Back Fireing problems

Well i've owned my Vstar 250 for like 4 or 5 months now and all i've mod'd on it is the back sprocket to a 40... and i've been reasonably happy with it ... but suddenly now when i run it for along while and get it good and hot then turn it off (say to get gas) and Start it back up ... it tends to Backfire on the First turn of the engine ... never while its running or idling or any other time ... just when you start it when its hot .... now from what i understand backfiring is the collection of gas in the exaust pipe that then blows up in the pipe... My Question is ... what do you guys think may be causing this. i haven't had my valves set since i bought it ...and its got 3500 miles on it ... i thought that might have something to do with it ... and also ... it seems like it got a good bit louder ... guess the backfiring has kinda moved some stuff out of the way in the exaust ..... i think there's like some kinda Cloth in there isn't it?
Dezerado is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome