98 v-star 650 final drive - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-01-2010, 10:14 AM Thread Starter
Junior Member
 
Join Date: Jul 2010
Posts: 2
98 v-star 650 final drive

Hey guys, I just got a 98 v-star 650. I took it in for inspection and asked them to check the final drive, as it was leaking dark oil. Well, he called and said that when he drained the oil, there were chunks of metal throughout. He seems to think that there was a bearing bad/thrown and chewing up the insides. I have seen several cases of this on google (which is how i found this site).

Right now, i see final drives on ebay, but all for the 1100's. do any of you know whether or not the 1100 rear will fit a 650. My gut tells me no, and researching parts lists and such all seem to indicate that they are all diferent part numbers. but have any of you found any other diff's that will fit a 98 650 custom?
bahstud1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-01-2010, 11:46 AM
Senior Member
 
HTMNKYLVE's Avatar
 
Join Date: Apr 2010
Location: corning, ny
Posts: 422
I swear I saw a post on this forum that says you can use a virago final drive. I will try and find it and post a link.

SMELL MY FINGER

RED BIKE CLUB It's Lonely At The Top
HTMNKYLVE is offline  
post #3 of 7 (permalink) Old 07-01-2010, 12:06 PM Thread Starter
Junior Member
 
Join Date: Jul 2010
Posts: 2
awesome bro. thanks for the help!
bahstud1 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 07-01-2010, 01:11 PM
Senior Member
 
Fulltilt1's Avatar
 
Join Date: Feb 2010
Posts: 1,530
Here's the PDF with pictures

http://www.stargis.net/webslinger/Do...for650Vsta.pdf

GW
2005 1100 Custom
Speedster Slashdowns
ORKed 5/16" Lines
PODs K&N RU-600s W/PCV
PCS XXX/2 cams
Jetted & PMS Tweaked 20.0/152.5 3.0 turns
AIS Removed/Plugged
Wimmer Machine Custom Oil Cooler & Stash Tube
Pro-1 Tach
Dyna 3000 Step 5/ 6500 redline
TPS Connected
6" Fwd Control Extension W/Boards F&R
Memphis Shades Bullet Fairing
Progressive 465 rear
Progressive Springs and GVE front

10,000 Monkeys throwing crap at the glass and this one thinks he's Picasso...
Fulltilt1 is offline  
post #5 of 7 (permalink) Old 07-01-2010, 08:44 PM
Member
 
Join Date: Apr 2010
Posts: 87
Quote:
Originally Posted by Fulltilt1 View Post
I've known guys that have had to replace the final drive a few times. It appears to be an alignment issue with the swingarm. It's not all that common...but among the ones that do have the issue, if you have to replace one, chances are you'll have another failure in 8-10k miles.

I always said if it happened once it wouldn't happen to me again. When it did, my 07 got traded in for the 950.
kdbrich is offline  
post #6 of 7 (permalink) Old 07-01-2010, 09:07 PM
Senior Member
 
Fulltilt1's Avatar
 
Join Date: Feb 2010
Posts: 1,530
It's something to check when you or you have someone remove your rear wheel. There is a correct sequence (in the service manual) for tightening and torqueing the rear hub and wheel. If this is followed there shouldn't be an alignment issue. Alot of shops turn and burn, see only four, five, ten bolts that need tightening and go to town.

GW
2005 1100 Custom
Speedster Slashdowns
ORKed 5/16" Lines
PODs K&N RU-600s W/PCV
PCS XXX/2 cams
Jetted & PMS Tweaked 20.0/152.5 3.0 turns
AIS Removed/Plugged
Wimmer Machine Custom Oil Cooler & Stash Tube
Pro-1 Tach
Dyna 3000 Step 5/ 6500 redline
TPS Connected
6" Fwd Control Extension W/Boards F&R
Memphis Shades Bullet Fairing
Progressive 465 rear
Progressive Springs and GVE front

10,000 Monkeys throwing crap at the glass and this one thinks he's Picasso...
Fulltilt1 is offline  
post #7 of 7 (permalink) Old 07-01-2010, 09:23 PM
Member
 
Join Date: Apr 2010
Posts: 87
Quote:
Originally Posted by Fulltilt1 View Post
It's something to check when you or you have someone remove your rear wheel. There is a correct sequence (in the service manual) for tightening and torqueing the rear hub and wheel. If this is followed there shouldn't be an alignment issue. Alot of shops turn and burn, see only four, five, ten bolts that need tightening and go to town.
That is not correct. There are a handful of 650's that appear to have had a factory defect. They are not caused by improper tightening, lack of lubrication, or anything else. One guy I know of in particular took his swing-arm off and actually drilled a new hole to properly align it. Prior to that, he had 3 failures, and none since.
kdbrich is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome