Hard to start - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-09-2010, 07:45 PM Thread Starter
Junior Member
 
Join Date: Oct 2010
Posts: 6
Hard to start

My dads 2007 1100 is hard to start when it is hot like it is flooded anyone have this problem? And how to fix it!
ethomas3307 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-10-2010, 10:26 PM
Senior Member
 
linerdave's Avatar
 
Join Date: Sep 2009
Location: N. E. Ohio
Posts: 1,531
Hard starting

I don't think I will be much help but some thoughts.

Maybe look at the plugs to see if it is really runing to rich.

There is a test called the choke test. You pull the choke half way. If the problem gets better you are too lean, it it gets worse you are to rich.

When starting does it just crank and not start? If so you might want to be sure you have spark. Could be the pick up coils.

Do not give it any gas when starting. The throttle position sensor advances the timing. This would cause the engine to kick back against the starter if this were the case.

Loosen the gas cap and see it it starts easer. To be sure the vent is OK.

Be sure your fuel filter and air filter are OK. They would have to be pretty bad to be the problem but could be.

Maybe some more info might get you more answers?

Dave
linerdave is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome