Battery - Cold Crank Amps - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 02-06-2011, 12:22 PM Thread Starter
Senior Member
 
redcat's Avatar
 
Join Date: Oct 2010
Location: Northwest GA
Posts: 549
Garage
Battery - Cold Crank Amps

I bought a new battery (Superline DuraBoost Model Number CT14B-4) last fall and it is giving me problems when cold starting the bike. The battery is always on a tender in my garage. The battery has just enough power to crank the bike, but if it doesn’t start right away, it’s back on the tender and I wait to try again. Meanwhile, it's 40 degrees, sunny and I want to ride!

I know car batteries have different levels of “cold crank amperages”. Do motorcycle batteries? Can anyone recommend a battery for cold starting? I guess it would be one with a lot of amps.
redcat is online now  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 02-06-2011, 02:59 PM
Member
 
GaryTJ's Avatar
 
Join Date: Oct 2009
Location: Washington
Posts: 93
battery

From what I have seen it is a cheap battery, but I would try something first.

Try unhooking one cable from the battery and charge it. Hook the cable back up and try starting it. If it still "barely starts" the bike, replace it. If it cranks good, you might have a bad regulator that is allowing a draw, offsetting the charge. You can use an a meter to confirm draw.
GaryTJ is offline  
post #3 of 24 (permalink) Old 02-06-2011, 04:06 PM
Senior Member
 
Fulltilt1's Avatar
 
Join Date: Feb 2010
Posts: 1,530
As Gary said charge the battery with a known good charger first. Put a meter on the battery should read high 12.5 to 13 vdc. Pull your plug wires, so it doesn't start. Read voltage as you try to turn the engine over. If it drops more than 1-2vdc then you need a new battery. Is your tender charging the battery? This procedure will load test your battery at the current needed to start your bike.

GW
2005 1100 Custom
Speedster Slashdowns
ORKed 5/16" Lines
PODs K&N RU-600s W/PCV
PCS XXX/2 cams
Jetted & PMS Tweaked 20.0/152.5 3.0 turns
AIS Removed/Plugged
Wimmer Machine Custom Oil Cooler & Stash Tube
Pro-1 Tach
Dyna 3000 Step 5/ 6500 redline
TPS Connected
6" Fwd Control Extension W/Boards F&R
Memphis Shades Bullet Fairing
Progressive 465 rear
Progressive Springs and GVE front

10,000 Monkeys throwing crap at the glass and this one thinks he's Picasso...
Fulltilt1 is offline  
Sponsored Links
Advertisement
 
post #4 of 24 (permalink) Old 02-06-2011, 04:17 PM
Senior Member
 
farmalldanzil's Avatar
 
Join Date: Nov 2009
Location: EL Reno OK
Posts: 2,904
Garage
Also check the neg- cable that the point of connection on bike.
farmalldanzil is offline  
post #5 of 24 (permalink) Old 02-06-2011, 06:27 PM
Senior Member
 
linerdave's Avatar
 
Join Date: Sep 2009
Location: N. E. Ohio
Posts: 1,531
To cold

If your weather is as cold as it has been in Ohio I'm not surprised the bike won't start. V Twins are tough to turn over in winter. I started my bike the other day but, I keep a trouble light under the motor.

Dave
linerdave is offline  
post #6 of 24 (permalink) Old 02-06-2011, 07:23 PM Thread Starter
Senior Member
 
redcat's Avatar
 
Join Date: Oct 2010
Location: Northwest GA
Posts: 549
Garage
Thanks for all the replies. Both the voltage regulator and stator are new (Had them replaced in the fall), and the connections are tight. The tender does charge the battery, so I think it is as Dave suggested, it is just hard to turn over cold.

I did put the bike back on the tender for ˝ an hour, and it did finally start. I went for a nice 40 minute ride.

This does have me a little concerned for when I want to take the bike to work when it warms up a little. I’d hate to come out of the office at 5:30 PM to a bike that won’t start.

Last edited by redcat; 02-06-2011 at 07:31 PM. Reason: typo
redcat is online now  
post #7 of 24 (permalink) Old 02-06-2011, 07:35 PM
Senior Member
 
linerdave's Avatar
 
Join Date: Sep 2009
Location: N. E. Ohio
Posts: 1,531
Shorai batteries

I looked at these battaries at the show. The salesman made big claims. I don't have any idea if they are true. They claim more Amp Hours than stock battery. And weigh 9 Lbs less.

http://www.shoraipower.com/c-1-batteries.aspx

They are Lithium-Iron.

Dave

Last edited by linerdave; 02-06-2011 at 07:37 PM.
linerdave is offline  
post #8 of 24 (permalink) Old 02-07-2011, 02:42 PM
Senior Member
 
Fulltilt1's Avatar
 
Join Date: Feb 2010
Posts: 1,530
The only problem or something to be aware of is the life expectancy. L-Ion batteries have a shorter lifespan than Lead Acid. They chemically decay and last about 3 yrs max. I just replaced my OEM Lead Acid battery at almost 6yrs of life. (kept on float charger when I'm not riding) So for me the ROI is just not there for me.

L-ion and Lead Acid batteries are best left on charger all the time when not riding. L-Ion do not have a "memory" problem like Ni-cads.

Mine went the same way, slow to start and then no start. Found a slightly larger battery (thicker front to back) that fit in the battery well and offered more amps an XTAX14-BS.

GW
2005 1100 Custom
Speedster Slashdowns
ORKed 5/16" Lines
PODs K&N RU-600s W/PCV
PCS XXX/2 cams
Jetted & PMS Tweaked 20.0/152.5 3.0 turns
AIS Removed/Plugged
Wimmer Machine Custom Oil Cooler & Stash Tube
Pro-1 Tach
Dyna 3000 Step 5/ 6500 redline
TPS Connected
6" Fwd Control Extension W/Boards F&R
Memphis Shades Bullet Fairing
Progressive 465 rear
Progressive Springs and GVE front

10,000 Monkeys throwing crap at the glass and this one thinks he's Picasso...

Last edited by Fulltilt1; 02-07-2011 at 02:50 PM.
Fulltilt1 is offline  
post #9 of 24 (permalink) Old 02-07-2011, 02:46 PM
Senior Member
 
Fulltilt1's Avatar
 
Join Date: Feb 2010
Posts: 1,530
How old is your current battery? Mine started doing the same thing when it went bad. Then one night I came out and just click click click.

GW
2005 1100 Custom
Speedster Slashdowns
ORKed 5/16" Lines
PODs K&N RU-600s W/PCV
PCS XXX/2 cams
Jetted & PMS Tweaked 20.0/152.5 3.0 turns
AIS Removed/Plugged
Wimmer Machine Custom Oil Cooler & Stash Tube
Pro-1 Tach
Dyna 3000 Step 5/ 6500 redline
TPS Connected
6" Fwd Control Extension W/Boards F&R
Memphis Shades Bullet Fairing
Progressive 465 rear
Progressive Springs and GVE front

10,000 Monkeys throwing crap at the glass and this one thinks he's Picasso...
Fulltilt1 is offline  
post #10 of 24 (permalink) Old 02-07-2011, 04:13 PM Thread Starter
Senior Member
 
redcat's Avatar
 
Join Date: Oct 2010
Location: Northwest GA
Posts: 549
Garage
I bought the battery in mid-October of 2010, so it's only 3.5 months old. It never gave me a problem until it got really cold. It is always on the battery tender when not in use.
redcat is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome