Need a Little Help - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 03-02-2011, 05:37 PM Thread Starter
Junior Member
 
KY-VStarRider's Avatar
 
Join Date: Dec 2010
Posts: 9
Need a Little Help

Hello, I just changed the oil on my 650 V-star Classic & it had old Dino oil in so i replaced the oil filter to a K/N filter & put in Mobil 1 20/50 Full Synthetic & now the shifting has gotten really hard & when i come to a stop & try to put it in Neutral its almost impossible to do So i was wondering if i should go back to the Dino oil because when i used that oil it shifted good but i just wanted to go to Synthetic any help & info would be a great help & **THANK YOU IN ADVANCE**
Also the motor seems to have gotten louder when running & @ $9.50 a qt for the oil im not going to throw it away but i cant stand how the motor has gotten louder.

2004 V-Star Classic Black ,Vance & Hines Long Shots , Extra Double Headlights

Last edited by KY-VStarRider; 03-02-2011 at 05:42 PM.
KY-VStarRider is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 03-02-2011, 06:37 PM
Senior Member
 
farmalldanzil's Avatar
 
Join Date: Nov 2009
Location: EL Reno OK
Posts: 2,904
Garage
A oil change should not do that. How about using a spray clearer and clean the shift peg and all linkages and then lube them . That may do it for you assuming the oil change was done right but the oil should be OK.
farmalldanzil is offline  
post #3 of 22 (permalink) Old 03-02-2011, 08:36 PM
Senior Member
 
linerdave's Avatar
 
Join Date: Sep 2009
Location: N. E. Ohio
Posts: 1,531
Oil

Some reading material on the topic.

http://www.sloneservices.com/SilverB....htm#Which-Oil

Dave
linerdave is offline  
Sponsored Links
Advertisement
 
post #4 of 22 (permalink) Old 03-02-2011, 09:09 PM
Senior Member
 
Join Date: Sep 2009
Posts: 1,880
Quote:
Originally Posted by KY-VStarRider View Post
Hello, I just changed the oil on my 650 V-star Classic & it had old Dino oil in so i replaced the oil filter to a K/N filter & put in Mobil 1 20/50 Full Synthetic & now the shifting has gotten really hard & when i come to a stop & try to put it in Neutral its almost impossible to do So i was wondering if i should go back to the Dino oil because when i used that oil it shifted good but i just wanted to go to Synthetic any help & info would be a great help & **THANK YOU IN ADVANCE**
Also the motor seems to have gotten louder when running & @ $9.50 a qt for the oil im not going to throw it away but i cant stand how the motor has gotten louder.
Well, I must say as I have before, "if it ain't broke, don't fix it" You can read all kinds of claims how great this one or that one is, some have an agenda ($) Imo, use what you like,and what works best for you Just me, what I have lived with Ride safe.

Ride Safe, Live Long

Last edited by Sugar Bear; 03-02-2011 at 09:28 PM. Reason: spell(again :( )
Sugar Bear is offline  
post #5 of 22 (permalink) Old 03-02-2011, 09:29 PM
Senior Member
 
mole2's Avatar
 
Join Date: Apr 2010
Location: Longs, SC
Posts: 239
Sounds like you might have put the oil filter in backwards. See the three pics below. The extended side of the filter goes towards the motor. The flat rubber ring side goes towards the cover. If you put it in backwards it can inhibit/stop the flow of oil. By the way, the WIX 24936 filter comes with both o rings.

EDIT: Something I just thought of. You say you put in Mobil 1 20w - 50w. Is it the V-Twin oil for motorcycles? If it's the automotive oil it has friction modifiers which will wreak havoc with a wet clutch.











2009 V-Star 650 Classic Pearl White
2007 Suzuki GZ250 Black (sold)

Last edited by mole2; 03-02-2011 at 10:02 PM.
mole2 is offline  
post #6 of 22 (permalink) Old 03-02-2011, 10:24 PM
Senior Member
 
Join Date: Sep 2009
Posts: 1,880
Could be dead ass wrong here, but from the pic I see, the filter is sittin in there bass ackwards. Either that, or, I have put it in wrong for 29 years on that filter. OR, I don't know what the hell I'm talkin about Ride safe.

Ride Safe, Live Long
Sugar Bear is offline  
post #7 of 22 (permalink) Old 03-02-2011, 10:27 PM
Senior Member
 
mole2's Avatar
 
Join Date: Apr 2010
Location: Longs, SC
Posts: 239
Quote:
Originally Posted by Sugar Bear View Post
Could be dead ass wrong here, but from the pic I see, the filter is sittin in there bass ackwards. Either that, or, I have put it in wrong for 29 years on that filter. OR, I don't know what the hell I'm talkin about Ride safe.
If you look at the NAPA picture (first picture) the cone end with the opening goes into the engine. The solid end goes to the cover.



2009 V-Star 650 Classic Pearl White
2007 Suzuki GZ250 Black (sold)
mole2 is offline  
post #8 of 22 (permalink) Old 03-02-2011, 10:45 PM
Senior Member
 
farmalldanzil's Avatar
 
Join Date: Nov 2009
Location: EL Reno OK
Posts: 2,904
Garage
Quote:
Originally Posted by mole2 View Post
If you look at the NAPA picture (first picture) the cone end with the opening goes into the engine. The solid end goes to the cover.
U right! U right? right
farmalldanzil is offline  
post #9 of 22 (permalink) Old 03-02-2011, 11:17 PM
Senior Member
 
Join Date: Sep 2009
Posts: 1,880
Ok guys, no pissin contest here at all, but if you do your own, I think you will see the bevel end MUST face outward to work correctly, maybe we talkin differently on what we mean

Ride Safe, Live Long
Sugar Bear is offline  
post #10 of 22 (permalink) Old 03-02-2011, 11:37 PM
Senior Member
 
Fulltilt1's Avatar
 
Join Date: Feb 2010
Posts: 1,530
LOL I love my ORK more everyday

GW
2005 1100 Custom
Speedster Slashdowns
ORKed 5/16" Lines
PODs K&N RU-600s W/PCV
PCS XXX/2 cams
Jetted & PMS Tweaked 20.0/152.5 3.0 turns
AIS Removed/Plugged
Wimmer Machine Custom Oil Cooler & Stash Tube
Pro-1 Tach
Dyna 3000 Step 5/ 6500 redline
TPS Connected
6" Fwd Control Extension W/Boards F&R
Memphis Shades Bullet Fairing
Progressive 465 rear
Progressive Springs and GVE front

10,000 Monkeys throwing crap at the glass and this one thinks he's Picasso...
Fulltilt1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome