1100 Midshaft Play - Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-10-2014, 01:11 PM Thread Starter
Junior Member
 
Join Date: May 2010
Posts: 27
1100 Midshaft Play

My 05' Silverado is making some clanking noises around the area of the u-joint when I brake. I've been following the forum on the loose nuts on the midshaft and broken midshaft. I put the bike on a lift and opened up the boot covering the u-joint and found that the midshaft nut is tight and showed no movement. All of the bearings are tight, the spline and u-joint is in good condition. I did noticed there is about 1/8 revolution of slop rotation play in the midshaft with the bike in gear as I turned the wheel. I started the bike up and ran it on the lift and verified this play is the source of the clanking noise. Does anyone know if this amount of play in the midshaft is normal?

Thanks

AD
atomic drifter is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Star Motorcycle Forums: Star Raider, V-Max, V-Star, Road-Star Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome